Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: MLB 2K9 update...Is it safe W/Modded Wii?

  1. #1

    MLB 2K9 update...Is it safe W/Modded Wii?

    Just put in MLB 2K9 and it wants to update the system before loading game. Has anyone done this upgrade yet. I am running 3.1 W/Homebrew. Thanks in advance.

  2. #2
    Not knowing this game in particular, updates are never a particularly good thing.
    if you have starfall installed, it should block the updates.

  3. #3
    Thanks for the info. Not aware of Starfall. Where can I get info on it?

  4. #4
    http://www.wiihacks.com/recommended-...atutorial.html

    Here we go
    Starfall if I believe correctly will block all updates from games. Most IOS can be custom installed, for games to run. Only a select few require that such as Animal Crossing.

  5. #5
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    You will need to upgrade to 3.2 to use Starfall
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  6. #6
    Thanks for the info! I will upgrade and give it a shot.

  7. #7
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Ahh! Don't upgrade! DOWNGRADE to 3.2!


  8. #8
    I am at 3.1 now. Will there be issues to upgrade the Wii to 3.2?

  9. #9
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Quote Originally Posted by zerosyko View Post
    Ahh! Don't upgrade! DOWNGRADE to 3.2!
    IF the poster is on 3.1 he needs to go UP you wally or do you have trouble counting ??
    Anything above 3.2 would be down

    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  10. #10
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Quote Originally Posted by Dan6314 View Post
    I am at 3.1 now. Will there be issues to upgrade the Wii to 3.2?

    Not if you do it correctly.............. thousands haven't had a problem, why would you ???
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •