Results 1 to 5 of 5

Thread: 3.4E Twilight Hack Copy Problem

  1. #1

    3.4E Twilight Hack Copy Problem

    I have been following this tutoiral but I'm stuck.

    I did the first part renamed the file to data.bin that went fine. I tried to copy the file over but the WII said it can not copy the data no data copied. I tried the older way by creating a saved game delete it and then copy but still the same issue.

    Any Ideas?

  2. #2
    Ok I downloaded the files again and copied them to another SD card (1GB this time first one was 2GB) but same again WII will not copy the files over.

    Any Ideas?

  3. #3
    I also had this problem, I found out that sometimes the files in a package didn't work. i'd suggest looking for another save and trying to install it with that.

    Actually, I had that problem with the same guide. So just download another save (i downloaded it somewhere from youtube) and follow EoC's guide word by word. Without the guide I would still be busy installing....

  4. #4
    twigg99, I think I had a similar problem. Is the twilight game save copying to your wii, but then it is not there when you load the game? This was the problem I had and found out that it is the wii deleting the file. You have to be quick loading the game. The way I got it to work was, have nothing in the wii dvd drive copy across the game save, put twilight game in the drive, press the home button and go back to main menu, game channel and load game immediately.

  5. #5
    New Member erb247's Avatar
    Join Date
    Jan 2008
    west yorkshire UK
    you need to play the game first and make a save, then copy it over

    if you are on 3.4 then don't press home, use back, back, back..... and then play game

    Why are you reading this? its always the same!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts