Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can someone please point me in the right direction

  1. #1

    Us Can someone please point me in the right direction

    ANYONE---just tell me if i have to update,downgrade ,configure or what---i just installed a wiikey2 with my gc2-d1a chipset and it wont play a copy for nothing???-----anyoneone just point me in the right direction or tell me if i have the wrong modchip----THANKS

  2. #2
    u fix the mod-chip (install & config) issues b4 considering update, dwngrade, hbc, ...etc.

    check wiikey website for the chipsets, didn't u ?
    D1A is the large chip; u should read the smaller one!!
    wiikey2 --Compatible with DMS, D2A, D2B, D2C, D2C-2 and D2E chipsets
    Last edited by billyhome; 03-03-2009 at 06:56 AM.

  3. #3
    OK---that makes alittle more sense now--i thought i checked before--but yes the small chipset is gc2-d2e---which should be right?the version of my wii is at 3.4---do i need to downgrade or what---i have it installed according to there info but i cannot figure out how to config---what do i need to download?--i saw somewere that i didnt do anything to the wiikey2--just the wiikey---i am so confused now i am about to brick this against the wall-----thanks

  4. #4

    Us

    OK--thanks you helped bigtime just by that--but i i needing the config disc--and i have looked for 2 days and tried several things---the copy disc that i am trying is 4.14gb---i am wondering if that is the problem---i saw somewere that it had to be exactly the size of the disc--thanks

  5. #5
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Resources :: Wiikey

    look under

    "Wiikey 2 Update/Config Combined Disc v1.2 - 'Asgard Core'"

    Download the correct one for your region, Extract it with winrar or similiar, burn it, it will show as a gamecube game in the disc channel....

    If nothing shows up in the disc channel, you need to ensure your wiikey2 is working properly with the right amount of led flashes..... (I'm not quite exactly sure of the combination, But I THINK its 2 red and 2 blue, if like a red led stays on then theres something wrong)

    Also if it doesn't show up, consider what media you are using? Because when I got my wiikey2 installed, Poor media wouldn't let me boot anything and I thought I had a dud install as well.

  6. #6
    THANKS--i did that and it did come up as a game cube and i left everything on and left it as usa and saved---but still no go?---i will open it up and look for the led---thanks

  7. #7

    Us

    ok--i found out that it will flash what looks like red-blue,red-blue and then go out,if i just reset it with the disc already in then it will just flash 1 blue and then go out and the disc will never show up---the modchip is white with the yellow sticker and the info says not to hook up the def wires,but should i or any suggestions---thanks

  8. #8
    ok guys im new to "modding" and i was just wondering what the best chip for a D2C system would be

    Thanks'

  9. #9
    The flashing of your leds look normal. Red-blue-red-blue en then you will hear the drive spin. Are you using the verbatims dvd-r? If not u can try this.
    The copy you are trying is that a download or a copy of a original game?

  10. #10
    I got it to work--thanks to all that replied back---the whole time it has just been that the copy was not the exact size---i was just wondering now if i downgraded from 3.4 ---if i could then get the other ones that are not the exact size to work?---thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •