Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: DriveKey Dead?

  1. #1

    DriveKey Dead?

    I just received the Drivekey today and installed it (my first mod chip) and it could not of been easier following the wonderful instructions found on this site. Unfortunately the Wii will no longer let me insert a disk (drive seems to spin up when powered up). I checked and double checked the ribbon cable and made sure the ends were to the correct sides. If I hit the eject button 3 times I do see a red LED on the Drivekey unit but then the screen displays a message that I need to eject the disk (with non installed). With the Drivekey removed everything goes back to normal. I just sent an email for help/RMA (from the company I purchased it from) depending on if there is something else missing. It’s nice to see that 1 has worked but sad that 2 have not. Any other insight is welcomed. Thanks in advance

    EDIT: I guess I should of added its a D2E wii if that helps
    Last edited by jasper806; 02-27-2009 at 05:22 PM.

  2. #2
    There is another white cable that plugs into the drive. Make sure that is plugged in too.

  3. #3
    Thanks for the suggestion. I just tried it with no difference. I know that cable is used so you can update the chip without breaking apart your wii again. But I guess it would helps if it works the first time.

  4. #4
    actually the same thing happened to me too.
    what I found out is all the game burned on +R does not work, but no problems with -R disks.
    Try that.

  5. #5
    I was trying the original disks so the type wouldn't matter. Like I said the disk would not even load into the drive so I think its something with the chip or the cable.

  6. #6
    Thanks again for another possible solution but the testing was done prior to re-assembly, so no screws were in (the drive was just beside the motherboard). The same was done without the Drivekey to verify no errors. I believe the key is dead due to the fact that I cannot get to the option screen.

    Someone please correct me if I am wrong, but even without the DVD drive side connected should you be able to see the menu?

  7. #7

  8. #8
    Junior Member ben361's Avatar
    Join Date
    Feb 2009
    The Netherlands

    Thumbs up

    i have tested two drivekey`s yesterday and the first time they won`t work at all.than i look for the cable on the wii and it was not installed correctly.
    i mount the cable again and the drivekey`s are working smoothly.they playing original and backups now.
    that was working for me

  9. #9
    I'm not sure about the drive being connected but I would think the same as you that it should not matter, the menu should still pop up OK. The white ribbon is used only for updates and it's suggested that you not install it for now. I believe the DriveKey will be DVD updateable but I'm not sure about that. Save the thin white ribbon but don't install it.

    I installed a DriveKey in my D2E epoxy Wii yesterday and everything went great. I pressed three times quickly on the eject button and the menu popped up after a few seconds.

    It sounds like you may have the region dipswitches set wrong on your DriveKey. It ships with the two dipswitches in the on or up position, which is great for Japan. For the U.S. the first switch (which is on the left hand side looking at the DriveKey with the switches on top) should be pushed down or in the off position. So switch one is then off and switch two is left on. However first you will need to remove the thin yellow tape with your fingernail from the dipswitch box. You can put it back on after you set the switches for the U.S. if you want but it isn't important.

  10. #10
    I'm having the exact same problem, and had made sure that all the connections are correct and the chip is setup correctly (as explained in the drivekey site). I have also read that doing a factory reset might help. I've done it but to no avail. But you should try it out and update us on what happens after.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts