Results 1 to 6 of 6

Thread: Homebrew questions

  1. #1

    Homebrew questions

    Greetings all,

    right, I know this is going to be one of those posts you're all going to think oh god not again! someone asking a stupid question without searching!

    But! i will explain :P

    Right, I own a Wii which has version 3.3E. Now i have searched google and various websites to see if Homebrew and the .dol files will work with my Wii before I attempt to hack my Wii. some websites state that 3.3E will work with Homebrew AND .dol so that i can play my Backup games, but then other places say that it must be version 3.2 or below.

    Is there anyone out there that can give me a clear answer to wheather my Wii with version 3.3E will work, and possibly give me links or directions to where i can get the correct files for my 3.3E Wii. (including the .dol files for playing DVDs/Backups). and also, if i require my Wii to be downgraded.

    Also, what are the chances of the Wii being bricked? :P this will be my first time hacking a nintendo console :P but have had experience with several 360's.

    Many thanks in advance for any help given!

    regards,
    Alan

  2. #2
    All .dol files will work on all Wiis.

    For backup games, MOST will work with 3.3, but if the game has been scrubbed, brickblocked, trucha signed, or edited in any way, it will not work. Long story short, you can only play EXACT rips.

    There is a guide in my sig for downgrading.

  3. #3
    hey mate,

    Thank you for the quick reply, I shall downgrade back to 2.2 and then install homebrew and .dol. thanks a lot!

    I'll keep you posted on how it goes

    regards,
    Alan

  4. #4
    I recommend 3.2. All hacking works with 3.2.

  5. #5
    thanks a lot for you're help mate,

    I have downgraded to 3.2. homebrew installed successfully, and so did backup launcher and various other things i needed to install. I have tested with a backup copy of super monkey ball and it works like a charm!

    I don't supose you have any recomendations? i heard starfall was a good thing to get, atm all i have is backup launcher .3 beta :P

    1 downside i have is not being able to play my normal games as it says it requires an update.

    Regards,
    Alan

  6. #6
    Yes, get starfall. Install the "Skip disk update check" and it won't ask for an update anymore.








    EDIT: ~~1,000th post ~~
    Last edited by ChrisChown; 02-28-2009 at 02:12 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •