Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: DriveKey Failing

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DriveKey Failing

    Hello all,

    I recently purchased a DriveKey and as simple as it sounds to install, I am having difficulty getting it to work!

    Here are my steps for troubleshooting so far:

    -tested on 2 completely different Wii consoles with identical results. One is a D2E drive and the other is a D2B version drive.

    -I am able to press the eject button 3 times and get into the DriveKey configuration menu.

    -When the drivekey is installed, backup and original games do not work. An error is displayed saying eject disc and power down console.

    -I see one flash of a blue light when the console tries to read the disc before it fails

    -My dipswitch settings are off/on ( Region: USA/Canada )

    -Both consoles function correctly as expected with the drivekey removed.

    Any help would be greatly appreciated!

    Gary.

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pedenet View Post
    Hello all,

    I recently purchased a DriveKey and as simple as it sounds to install, I am having difficulty getting it to work!

    Here are my steps for troubleshooting so far:

    -tested on 2 completely different Wii consoles with identical results. One is a D2E drive and the other is a D2B version drive.

    -I am able to press the eject button 3 times and get into the DriveKey configuration menu.

    -When the drivekey is installed, backup and original games do not work. An error is displayed saying eject disc and power down console.

    -I see one flash of a blue light when the console tries to read the disc before it fails

    -My dipswitch settings are off/on ( Region: USA/Canada )

    -Both consoles function correctly as expected with the drivekey removed.

    Any help would be greatly appreciated!

    Gary.

    Mine is getting exchanged.

    -Loaded Zelda once(on the second try) after that, disc error when trying to load any backup GC or Wii games(the blue light flashes for a second). I can access the config menu but the controller no longer responds(Wii freezes).

    Hopefully the exchange will happen quickly.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lucky!

    Wow, you got it to load once? That's farther than I got. I have requested an RMA from the company but I have been so far unsuccessful in getting one, and now I'm sure I will have to wait until Monday. I won't be ordering any more products from them in the future. They refuse to take tech support inquiries by phone, and force you to use a web trouble ticket system.

    At least I'm not alone with this problem, please let me know if your swapped out unit works!

    To navigate in the DriveKey menu, you have to use the "reset" button to switch options, then hold down the reset button to enable/disable the item. Hope that helps you! even changing settings didn't fix my issues.

    Thanks,

    Gary.
    Last edited by pedenet; 02-27-2009 at 05:05 PM. Reason: more info..

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    guys try a -R disk.
    for me none of the games burned on +R seems to work, just get the eject errors.

    good luck.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using -R disks both memorex printable label discs and RiData. I could see that it might be a disc issue for the backups I tested, but it doesn't explain why my purchased original nintendo games also fail with the same resulting eject error.

    Thanks!

    Gary

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Memorex -r 16x on my side... O_o

    Anybody out there have success with Memorex?
    ...I would assume so

  7. #7
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    i use memorex -r on all my burns..... the only probs have been bad dl's

  8. #8
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    It could be disc issues,but as said some peps can,t load retail games either.
    Wonder if theres conflicts between drivekey and hbc,gamma, starfall installs if(softmoded wii) or just a case of rushing to release DK with the newer features.
    Or certain mods of wii or FW
    When my ribbon eventually turns up i,ll report back.
    Last edited by skagg; 02-28-2009 at 08:12 AM.

  9. #9
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my Wii is updated to the most recent firmware, and never been modded ( soft or hard ) prior to installing the drivekey. Also since I tested the drivekey on 2 completely seperate drives, It's looking more likely to be the drivekey

  10. #10
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    Yes i do think its probably just a dodgy DK,but its nice to have wii setup info included with any problems just in case there is a conflict between specific wii setups so that it can be corrected.
    Hope u get it sorted soon.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •