Results 1 to 3 of 3

Thread: Broken SoftChip

  1. #1

    Unhappy Broken SoftChip

    It was going so well. Thanks to all the great information on this site I've been using hbc on my 3.3u console for several days. Everything was going fine until I got to House of the Dead 2&3. I used iospatcher1.0 and brick blocker on the iso. It crashed SoftChip Loader. Gamma Loader still works for my other backups, but SoftChip says it needs custom IOS 140, locks-up, then I cycle the power no matter what backup I try to play after the hotd2&3 crash. I tried reloading everthing in the 3-in-1softmod-rev3 but SoftChip is still dead. Does anyone know how I can get SoftChip working again?

  2. #2
    i don't use SoftChip. it has more updates than i can handle.
    what abt an update of yours ?

  3. #3

    SoftChip loading again

    Maybe it was corruption on my SD card. The second time around, I deleted the cIOSes and the SoftChip channel from the console and the SD card. Copied the wads to the SD from the PC again and then re-installed to the console. That worked! So with SoftChip running again, I'll continue reading the other threads on getting HOTD2&3 (RHD) to play. Maybe I'll never understand how a BrickerBlocker patched game crashed/corrupted SoftChip or one of the cIOSes.

    That's the update on my SoftChip situation. If you meant I should write an update for the console, like a new cIOS, that is way out of my league. I do think I'll try dol-to-wad conversion sometime soon...

    I don't know where I'm going, but I'm making good time.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts