Results 1 to 8 of 8

Thread: Stuck in Preloader 0.28 on Bootup Plz Help

  1. #1

    Stuck in Preloader 0.28 on Bootup Plz Help

    Hi All

    I have applied Softmii V2.0 to several wii's but last night this is where im stuck.

    1) installed Preloader and applied hack.ini options
    2) backups worked so powered off and connected another Wii and resynced my remote to the new console
    3) plugged original Wii back in and noticed it loaded straight into Preloader 0.28 but my wii remote does not work and i cannot resync it.

    Does anyone know if the Gamecube remote would work and allow me to adjust Preloader and select reboot to System Menu?

    Is there something else i can do to auto boot to System Menu and avoid preloader?

    Thank you

  2. #2
    Press the Power button on the Wii console to turn it on.

    Open the SD Card Slot cover on the front of the Wii console. Remove the battery cover on the back of the Wii Remote you wish to sync up.

    Press and release the SYNC button on the inside of the SD Card compartment on the console. Press and release the SYNC button just below the batteries on the Wii Remote.

    When the Player LED blinking stops, the syncing is complete. The LED that is illuminated indicates the player number (1 through 4).

    Have you tried the above? A gamecube controller is ur best friend in situations like this, but if the above isnt working sounds bad.....

    http://wii.nintendo-europe.com/55.html
    Is nintendo's official page on syncing a controller, I read somewhere once that when swapping from console to console you can run into trouble.

  3. #3
    Hi Smity_Oz

    Thanks for your reply. Yeah man ive tried exactly that pressing the red buttons on both the wii console and wii remote. I can sync the remote doing that on another Wii console.

    What i think has happened is the Wii has not booted up into its OS rather its in Preloader so the red button on the Wii console is not responding untill i get into the Wii menu screen. Ill have to try the gamecube controller but if that does not respond i might be stuffed.

  4. #4
    Defhead - did the GC controller work?
    ta

  5. #5
    Yeah plugged the gamecube controller in power on the Wii, it booted direct to Preloader and from there i was able to move and change the bootup option from Preloader to System Menu.

  6. #6
    got the same problem, but no gamecube controller...

    should I restore backup? or buy a gamecube controller?

  7. #7
    I borrowed one from a dude at work but also checked on ebay and could buy them cheap enough.

  8. #8
    Also dont install system menu 4.2 it sucks ass and roots everything.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •