Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: WiiKey (v1), Wii 3.4E and unable to read dvd

  1. #1

    WiiKey (v1), Wii 3.4E and unable to read dvd

    Hi all,

    I have a Wii (3.4E) and the WiiKey (V1). It was working all well until a few days ago. Now all my backup games give me the "unable to read dvd". I tried to update the Wiikey, and the recover but the Wii gives me the same error "unable to read dvd".

    (The Wii was on the 3.3E when the problem started, I did the update to 3.4E)

    I wanted to downgrade, but I don't have the original of The Legend of Zelda: Twilight Princess

    Any help?

    Thanks

  2. #2
    3.3 should give the same results as 3.4. Does your system still read the confg disc. Try updating to 1.9 and if it doesn't read your config discs it could be your chip.

  3. #3
    It doesn't read the Config disc or the update.

  4. #4
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Are you in the states?
    If yes you are welcome to ship it to me..
    One of the wires could have disconnected..
    I can re-solder and you shall be good to go

  5. #5
    Quote Originally Posted by §piktsµ View Post
    Are you in the states?
    If yes you are welcome to ship it to me..
    One of the wires could have disconnected..
    I can re-solder and you shall be good to go
    I'm guessing he's NOT in the states since he is on x.xE - pal.

  6. #6
    Quote Originally Posted by §piktsµ View Post
    Are you in the states?
    If yes you are welcome to ship it to me..
    One of the wires could have disconnected..
    I can re-solder and you shall be good to go
    Thanks, but I live in Europe

    So the problem must be on the chip right? I use the wii clip, maybe it has loosen up.

  7. #7
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Welcome... on that case you'll have to find someone near you to get that bad boy
    soldered to your drive.. so you wont have any more problems

  8. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    If it read discs before and now it doesn't its more then likely the clip isn't making connection.....

  9. #9

    Error Message Loading config v 1.4 -usa

    Hi all I am a newbie to this whole WII experience. I had a friend that chipped my wii with the first wiikey in 06-07 and would burn games for me also. He moved away and now I cant burn games. I have ntsc and running 3.4u.

    When I burn a game it would load up but i would get the Error 001 message. I researched this error and was advised i should update my chip to 1.9s -USA and config 1.4 -USA.

    I finally found the update v 1.9s burnt it with ImgBurn using Sony DVD-R loaded it and it worked fine. Then i went to load the config v 1.4 after the update and it acted as if it read a gamecube game but then got the message
    "An error has occurred. Press the eject button, remove the game disc, and turn the power off. Please read the Wii operations manual for more info."

    I've downloaded different rar files for the config 1.4 ex: wiikey.config.1.4.us cfg.1.9s.us wiikey.cf.1.9s.us etc. and they are all really small at 8648KB and give the same error.

    Can anyone help me out with this? Some forums say the file should be 1.35gigs which i can't find. Please let me know.

  10. #10
    you're supposed to filechop the file to the gamecube size game

    google 'filechop' and wiikey or something and im sure you'll find the right post...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •