Results 1 to 9 of 9

Thread: Wii Fit wants update. Do I need Starfall? cios? a specific IOS?

  1. #1

    Wii Fit wants update. Do I need Starfall? cios? a specific IOS?

    Hello, i'm very new to wii homebrew. My brother did most of the installing and now i'm confused.

    Wii Fit asks for an update before I can play.

    hacked with twighlight princess, no mod chip
    I have version 3.2U.
    I have HBC 1.01 with IOS36 V4.18 installed.
    I have wadmanager 1.3 installed.

    I've been reading alot about starfall and gamma and IOS's and i'm confused. I know how to install wads and load apps with hbc, but I'm confused on what I need to do to upgrade my wii for wii fit. Do i need a difference IOS? Do I need starfall to skip the game disc upgrade screen?

    Thanks for your time

  2. #2
    Quote Originally Posted by apedrape View Post
    Hello, i'm very new to wii homebrew. My brother did most of the installing and now i'm confused.

    Wii Fit asks for an update before I can play.

    hacked with twighlight princess, no mod chip
    I have version 3.2U.
    I have HBC 1.01 with IOS36 V4.18 installed.
    I have wadmanager 1.3 installed.

    I've been reading alot about starfall and gamma and IOS's and i'm confused. I know how to install wads and load apps with hbc, but I'm confused on what I need to do to upgrade my wii for wii fit. Do i need a difference IOS? Do I need starfall to skip the game disc upgrade screen?

    Thanks for your time
    i think you need to disable updates with starfall but might be wrong

  3. #3
    Junior Member Nintendavin's Avatar
    Join Date
    Feb 2009
    Location
    Saskatoon, Saskatchewan.
    Posts
    261
    I wouldn't know because I never have ran into this problem before, but I would say play it safe and disable the updates with Starfall.

  4. #4
    I used starfall to disable game disc updates and it worked great, no need for a IOS, thanks.

  5. #5

  6. #6
    U can update a hacked system with Wii Fit, thereīs no problem.
    No HB was deleted, the hack with backup launcher is working fine.

    Itīs only a driver for the balance board.

    Wii Fit uses Firmware 3.2E/U/J, just as info.

    <- Sorry for my english speaking, but Iīm german.

  7. #7
    Quote Originally Posted by hendrikhey View Post
    U can update a hacked system with Wii Fit, thereīs no problem.
    No HB was deleted, the hack with backup launcher is working fine.

    Itīs only a driver for the balance board.

    Wii Fit uses Firmware 3.2E/U/J, just as info.

    <- Sorry for my english speaking, but Iīm german.
    Sorry wiifit uses 3.3E/U/J
    Don't update unless you really want to .....

  8. #8

    Smile

    Starfall is the way!!!!! just disable the updates with starfall guys and it wont update from any game again

  9. #9
    Does starfall need a CIos or Ios onstallation for it to work?
    'Cause I've been trying to install it but I have had no success getting past the Disclaimer screen...

    I have downgraded my Wii to version 3.2U
    No modchip installed.

    Thanks in Advance.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •