Results 1 to 5 of 5

Thread: HomeBrew (this is not a valid wii application)

  1. #1

    HomeBrew (this is not a valid wii application)

    Hi guys I have tried to use the search function but had no luck finding an answer to this.

    I was in the process of following the : 3.1-3.4 Twilight/Downgrade/Starfall/GammaTutorial

    When I came accross my fisrt hurdle!

    I got my internet connection up and running and went into homebre and homebrew wanted to update.

    I allowed homebrew to update which was succesful, but now when inside the homebrew channel the HOMEBREW BROWSER is giving me the above error (this is not a valid wii application) so my question is how do i get this working again in order to continue the downgrade tutorial.

    Thanks guys in advance.

  2. #2
    Pulling my hair out with this one, ANY IDEAS?

  3. #3
    maybe the hombrew browser you have isn't compatible with the newest homebrew channel? i had the same problem with a tetris app i got off the hombrew channel website.

    i still havn't solved it...

    edit: that tutorial never mentioned the homebrew browser...?

  4. #4
    make sure all your apps are boot.dol and not boot.elf second thing stay away from starfall you dont need it anymore since they converted to .dol files here what you do to fix it. erase the homebrew channell completely and upgrade to 3.2 or 3.3 then reinstall it with the 3.3 twighlight hack. and then you will be fine i promise get you apps from credible place i got all mine off of you tube this website has all the latetest app downlad the sameov2 pack thats all you need once you have done that run the cios installer and you will be good to go

  5. #5
    also another thing if you go to youtube and put in say wii wad installer and go through the videos click on see more in description box almost always has links to get apps


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts