Results 1 to 2 of 2

Thread: can i install starfall on v3.3e

  1. #1

    can i install starfall on v3.3e

    i av done tp hack works great av added cios249 to play 1.1 backups i need to know if i av to downgrade to install starfall and what ios,s and cios,s iwould need to use i av read quite a few of the guides but av not seen any of them say i can install on 3.3 but can install updates before installing starfall
    do i need to remove any thing i av already installed to run the starfall app which came as a package from the eoc
    many thanks in advance d
    Last edited by darrius897; 02-17-2009 at 05:28 PM.

  2. #2
    I've heard only 3.2 is possible.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •