Results 1 to 7 of 7

Thread: Help with loading some isos.

  1. #1

    Question Help with loading some isos.

    Hey everyone, I've read online in a compatibility chart with the loader and gamma loader that these titles work, but I have received that annoying error to "eject disc, turn off wii" bla bla bla.

    I have a NTSC wii, ver. 3.3U in case you need to know that. And I've had no problems with most of the games I have, just these right now...

    The games are: Tenchu Shadow Assassins, and House of the Dead overkill. (NTSC) I had this issue before with my NFS Undercover but fixed it by downloading those IOS wad files.

    Am I now missing something ELSE in order to get these to work? Or even other future titles?

    Any help would be great. Thanks

  2. #2


    i have both these working as Pal versions, but struggled early on to get them to work, but after running CIOS installer and Backup launcher Gamma. they now both work....hope this helps..
    Last edited by satcat; 02-16-2009 at 10:29 AM. Reason: mis speeling, soz

  3. #3
    Yeh i have Hotd: overkill running on my pal system using Gamma loader...i'm not even sure which version (the one with Link in the picture)

  4. #4
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    I have both games ntsc working on my 3.2u wii with gamma backup loader. I burned on dvd-r at 2x. all ios in the tutorial. and the dwnload section 55,38, etc...
    Last edited by RGJR77; 02-16-2009 at 01:21 PM.

  5. #5
    satcat: dont the PAL games appear blk/wht on ntsc systems? well, that happened to me anyways lol.

    uuuuh and RGJR77: is it possible because i dont have ALL ios's installed?

  6. #6
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    I believe so i installed all three wads of the ios 38,55,53 that were in the homebrew download section.. and the pal games if u have (depends which one u have) backup loader you can force ntsc works for some and not all pal games, I also heard if u have an lcd tv pal games work great on ntsc wii, i dont have one yet
    Last edited by RGJR77; 02-16-2009 at 04:06 PM.

  7. #7
    yea i dont know what's going on i'm still having problems with those titles....still giving me the same error with ejecting the disc....i have the wads too.

    any other thoughts?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts