Results 1 to 10 of 10

Thread: d2pro 1.7 Utility Disc not booting except in gamma 0.3 backup launcher

  1. #1

    d2pro 1.7 Utility Disc not booting except in gamma 0.3 backup launcher

    Ok...I have pulled my hair out trying to figure out why the d2pro 1.7 Utility disc won't load from the disc channel, but I can load it just fine thru gamma 0.3 Backup Launcher. I have a Hardware version 2.5 d2pro with clip for the D2E (yellow sticker). I have no problems with loading wii or gamecube backups (without backup-launchers), but this utility disk won't load from the disc channel. It does recognize it as a gamecube disc. When I try to run in, it goes to a purple screen and stays there. Again, it runs fine from gamma 0.3 backup launcher and all the functions set and save properly and I am able to force a firmware upgrade. I have burned this to good verbatim dvd-r media as well as other media that I have not had any problems with using. I have tried 2x, 4x, Auto.Max write speeds. This is just it's not recommended by canadamods to run this utility thru a backup launcher.

    Any one have any ideas on what to do?

  2. #2

    Pick the correct disc utility for your region! You probably have a disc utility that is not from your region!

    Gamma boots because is a modified version of Gecko OS so it forces the region and it boots!

  3. #3
    I'll double check it..but I download the "US Region" NTSC Version..unless they have their links messed up on the d2pro website.

  4. #4
    I verified that I have the USA version. Any way to check to see what region the d2pro is set case something weird happened here? When I do get the menu working thru gamma it also indicates updates for "USA", "ALL", "NONE" this any indication that it's truely set to NTSC/USA region?

  5. #5
    Yes, so try this:

    - Enter in the disk utility and disable the region patcher!
    - Try the disk utility dvd again, if enter, enable region patcher
    - And try again, maybe region patcher is set to PAL and not NTSC.

    How it works? Region patcher when is enable for the first time it assumes the region from the first dvd booted after it's enabled.

    Maybe in firts time you put a pal dvd?

    Anyway try that and if nothing happens, try to force firmware update in the disc utility!!

  6. #6
    Problem Solved. I forgot that I had Starfall installed for the softmod and when I uninstalled all the Starfall options...that fixed it! Hurray! So don't forget to uninstall this when putting a mod chip in...or at least the d2pro.

    Thanks for the other advice!

  7. #7
    Strange I have starfall installed and I have a d2pro modchip hw2.5 in a d2e too. And haven't any problem

  8. #8
    It's a bit redundant to have both. Unless you want the recovery part.

  9. #9
    Recovery part , because of the wads that I install

  10. #10
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Greater Toronto Area
    thanks for the update, glad its working
    Send me a PM if you need any support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: | website: | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts