Results 1 to 7 of 7

Thread: Help Installing HBN on 3.4e System

  1. #1

    Post Help Installing HBN on 3.4e System

    I hope I am doing this right. New to posting threads, been reading them for a while but never posted. Hope i am doing this right and not breaking any rules.

    I have a Wii sytem with a 3.4e software version ... no chips
    (seems to be Japan Region, I am from South Africa)

    After trying the tutorial for loading Homebrewchannel I got stuck.

    What I Did:
    Downloaded software( from wiihacks)
    Started Zelda & Made a save file, copied to sd card
    Delete data.bin and rename Twilight3.4.bin to data.bin.
    Copied necesary files to SD Card.

    Tried to copy hack from sd card to wii system but this is were everthing went to high hell. Wii complains that it cant copy the saved game file since I have to play the game first.

    Since I cant istall HBC I cant downgrade my software.

    If someone can help me. I am computer literate but the wii way of life is completely new to me.

    The end of this whole situasion is I would like to play games from other regions, games from our local flea market. The Sellers of these games are able to help me with the gecko region free but only in 2 weeks time.


  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    You need to play the game at least once, And save the game

    Then copy the files over etc.

    Try that.

  3. #3
    you're sure you used the correct files?

    try this link:

    The Homebrew Channel

    download the 3.4 version of the twilight hack.

    copy the private folder into the root directory of your sd card.

    in the data management section of your wii, there should appear 3 versions of the twilight hack save game now. you obviously need the european twilight hack version since you're on 3.4E!!!.

    [3.4E = European Wii; 3.4U = American Wii; 3.4J = Japanese Wii]

    copy the EUR version of the twilight hack to your Wii.

    start twilight princess, load the savegame, run backwards -> you're done ^^

    maybe there was a problem because you tried to copy the japanese savegame which is obviously wrong because your firmware is european ^^

    greetz Sephiroth*

  4. #4
    After 21 minutes of play still the same. You need to play the game first.
    No Luck.

  5. #5
    Yes that sorted that problem.

    Even though the cd said JPN the system was European.
    That sorted the copy problem.

    Thank you.

    Going to try the Region free part now.

  6. #6
    I am now a bit lost. The shop were I buy the Games uses gecko region free, but from what I read, Geco needs a Chip.

    None of the games work on a standard system,

    One of my requiremets was that my machine doesnt get a chip since it is still under warranty (for what its worth) I dont want it opened. They assured me it is only a software they use to play these games region free.

    I am I missing something here??

    What would you guys recomend, I have the games already.

  7. #7
    Member trekster's Avatar
    Join Date
    Nov 2008
    Install gamma backup loader, It can be found in emperor of canadas downgrade thread.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts