Results 1 to 2 of 2

Thread: Wad manager issue

  1. #1

    Wad manager issue

    running 3.2u firmware downgraded from 3.3u, wad manager was working fine, did all steps to downgrade firmware so i didnt have to use wadmanagerios16 anymore, was having some unrelated problems and tried to redo the process of downgrading, after reinstalling firmware 3.2u with "Downgrade" boot.dol for a second time, cant load wads from wad manager have to use wadmanagerios16, but to uninstall wads i can use wad manager, this is really weird, i tried to re-install IOS16-64-v257-prod.wad in wad manager and that went fine then i went to do the cIOS_fix.wad in wadmanagerios16 and got "ret-1029". and when i try to install wads from wad manager i get "ret-1035", but wad install from wadmanagerios16 fine and to uninstall i have to use the regular wad manager, does anyone know what i have to do to use my regular wad manager again???
    Last edited by Jimmydome; 02-08-2009 at 08:28 PM.

  2. #2
    well this is odd... hmmm.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •