Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: House of the Dead issues

  1. #1

    House of the Dead issues

    I have my Wii with the homebrew channel and so far every game I have works great except House of the Dead 2 and 3. The problem I have with it is that it will play HOD3, but it goes to a black screen when I try to play HOD2.

    Anyone have this issue, and if so, did you find a work around to it?

    I'm thinking it may be a bad burn, so I'm going to try again, but wanted to throw this up here to see if anyone else experienced it

  2. #2
    I got that problems before,

    you need ISO patcher, a program that let you patch the ISO of the game to use ISO 249 instead of IOS 21.

    Patch then Burn

  3. #3
    New Member erb247's Avatar
    Join Date
    Jan 2008
    Location
    west yorkshire UK
    Posts
    239
    its ios patcher not iso patcher and its HERE


    Why are you reading this? its always the same!!

  4. #4
    Sorry my bad

  5. #5
    New Member erb247's Avatar
    Join Date
    Jan 2008
    Location
    west yorkshire UK
    Posts
    239
    no worries, we all love a good typo


    Why are you reading this? its always the same!!

  6. #6
    Thanks a lot guys! That worked like a charm

  7. #7
    hey..i tryed this patcher, and burned it but i get the same problem, black and white game, any other ideas on how to fix this?

  8. #8
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Quote Originally Posted by w1lldeang View Post
    hey..i tryed this patcher, and burned it but i get the same problem, black and white game, any other ideas on how to fix this?
    A black screen versus a black & white game ?
    Hardly the same problem !

    Get a copy of HOD 2&3 that matches the region of your Wii,
    you are either NTSC wii with a PAL game or PAL wii with an NTSC game
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  9. #9
    Wiihack's Staff
    Member
    ~ Reactivated~ ************* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    brougham's Avatar
    Join Date
    Jun 2008
    Posts
    88
    I would agree with the last post. My first DL of House of the Dead 2 and 3 were wrong region and had similar issues. Next one , made sure I had the right region... and BAM, killin zombies in no time.

  10. #10
    Quote Originally Posted by Rossy View Post
    A black screen versus a black & white game ?
    Hardly the same problem !

    Get a copy of HOD 2&3 that matches the region of your Wii,
    you are either NTSC wii with a PAL game or PAL wii with an NTSC game
    Thanks for the reply.
    but yeah, i have a ntsc wii and its a pal game, but when i run the NTSC force, the game just wont load...Is there any other way of getting this copy to work rather than downloading the NTSC version?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •