Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Softmod_followed every tut, at 3.2, cioses, gamma, backup loader etc. Still no go?

  1. #1

    Softmod_followed every tut, at 3.2, cioses, gamma, backup loader etc. Still no go?

    I'm simply trying to softmod to play backups. I've been searching through these forums for hours, since yesterday afternoon...something is still amiss that must be over my head. (not to mention many things are conflicting...ie, you CAN do backups thru softmod, you CANT, this and that and that...everyone says something different!)

    I apologize ahead of time for asking something that someone else obviously already knows, but I'm pulling my hair out.

    First off, I followed this tutorial (since I was on 3.4)
    http://www.wiihacks.com/recommended-...atutorial.html which is the "3.1-3.4 Twilight/Downgrade/Starfall/GammaTutorial"

    I've had the HBC installed for months and have made some VC's etc etc, I'm not 100% n00B. SO I downgraded to3.2u, installed all the cIOS etc, EVERYTHING word for word in the guide, but the gamma loader won't do crap for my backups...just a blank screen and clicking. I've even tried 'patching' the isos even though I shouldn't have to after using starfall, right?

    SO, I've been trying multiple other menu loaders, reading guides after guides after guides, all saying the same things I've already done in the first tutorial. What IS it exactly that I'm missing? I had the cIOS installed that were part of the gamma tutorial, as well as the loader it came with...everything, exactly...what is so simple that I'm completely missing here?

    Any suggestions or anything would be great...my hope is being smothered...I simply don't have 70$ to pop out for a modchip yet, and may not for some time to come...I've got kids to feed and electricity to keep on here.

  2. #2
    oh, btw, I'm using Verbatim DVD-Rs, and have an ntsc system. There's no sign of the discs working except for one quick little white flicker, then black screen, disc spins down, then all over again.

  3. #3
    there are a lot of games that dont work
    some that just are a bitch to get working
    and some that require a crazy ammount of effort =\

  4. #4

    Us

    I think this might be a problem with the different cios's and ios's. I know you said you followed all the guides word for word. I did to my first time and had the same problems you are having. I just went back through the cios downgrader. cios fix and installed 36 with dip and 37 once again. then teh games started working. Not sure why. I read that you have starfall on. Make sure you have the rescue mode turned on, with skip disc updates. But I suggest you don't turn of the health message, as this will let you get into maintence mode, which I found out the hard way is very helpful when needed. As far as the mod chip issue I just got a Wiikey2 clip for 53.00 total. It took me 15 min to install as it came with needed tools as well.
    Good luck

  5. #5

    Smile

    here try this
    1.did u use cios installer that came with the backup launcher?

  6. #6

    Thumbs up

    dteric, I used the cios installer that was linked to off the guide...in fact everything was in that pack. Afterwards I tried different installers from different places that actually gave me more feedback then the Gamma (options etc).. The only thing really different is my homebrew channel is probably slighty older since I installed that in November or so. I can't see how that might differentiate things however.

    dbspanks, thank you for that information, you give me a reason to not give up. I had contemplated a similar approach, but without confirmation that it would even make any difference, I was hesitant to do so (not want to upgrade and downgrade anything more then necessary) It seemed fishy that all of the backups I've tried were listed as 100% working via gamma in the compatibility matrix.

    tomorrow brings another day of efforts...tonight I think brings Doctor Who and a couch...

  7. #7
    likely, u need to complete the dowgrade (fm 3.4 to 3.2) before Gamma install.
    don't give up ! cheer the kids.

  8. #8
    Thanks for all of the help guys...I THINK it was the medium...I must have a picky dvd drive.

    I reformatted my system memory and started from scratch, still with no luck it seemed. I then borrowed a few blank dvd-rs from a buddy, generic unmarked blanks from newegg, 4-16x type. Worked perfect right off the bat. Then I found two old Riteks from way back that I always used for my xbox backups. Also worked perfect!

    I have to say though, even these ONLY worked in wiigator gamma .3, one with the options menu. The other 3 I tried I don't even know what they were besides softchip loader. Gamma rules, Yo Gamma Gamma!

  9. #9
    Oh yeh if u haven already get imgburn it's very goood at burning isos

  10. #10
    If you have a gamecube memory card inserted, that will stop the cIOS installer... remove the memory card (if you have one) and try the cIOS installer again.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •