Results 1 to 5 of 5

Thread: Help Troubleshoot New WiiKey 2 install

  1. #1

    Help Troubleshoot New WiiKey 2 install

    Purchased my new wiikey2 pre-soldered to clip. Installed clip and, booted wii, everything fine. Played original games well.

    Burned asterix iso on vebatim DVD -r @ 1x speed with IMGBURN.

    Inserted disk and got not recognized error.

    I burned an image of Wiikey config disk which booted fine.

    Tried asterix image again and still no go.

    My Wii is 3.4u from Animal Crossing.

    What steps should I take first to troubleshoot?

    Thanks friends, B the Newb

  2. #2
    try a different speed

  3. #3
    Quote Originally Posted by admiral victorinox View Post
    try a different speed
    Thanks, you mean burning the disk at a different speed I assume?

    Would it be to much to assume that if the wii booted the config ISO, that the Wiikey 2 is actually functioning correctly and is correctly installed?

    Thanks for the help!

  4. #4
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Yes, it should be working fine.

    You need to burn at 4x. Then pop it in and enjoy!

  5. #5
    Thanks gents, worked perfectly at 4x speed burn.

    Thanks, B

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •