Results 1 to 8 of 8

Thread: USB Loader does not work correctly in most cases

  1. #1
    New Member
    Join Date
    Oct 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader does not work correctly in most cases

    Dear WII Friends,

    I have a white Wii for about 7/8 years now and have softmodded it from the first day (that time I was at 4.2E). It has always worked correctly with USB Loader GX with an external (not external powered) USB drive of 250Gig. I was always able to play all my backups from the USB.

    The Wii has not been used for quite some time and did not play from USB anymore. I decided to re-softmod everything to update everything correctly to latest status. Currently I am (downgraded to 4.1E, I read this is best firmware for softmod).

    My problem: USB Loader GX does show up, it does show games, but it does play a few games (example it does play new mario bros, cars, and a few other), but it does not play most of other games. For example my favorite is Mario Kart Wii which is not able to play. When I select it in USB Loader GX it does show the intro screen to select play and then it results in a black screen. I will need to hold power at the wii to be able to start up from scratch again. This is just one of the multiple examples I have. Beside the problem above, it does also not install new games when I try. I thought it would maybe be an error in the game files itself on the backup at the USB. I tried even to download a scrubbed version of the internet to try this way, but did not work as well (with WBFS Manager to USB).

    I do not know what is going wrong, do not know if I am missing some ios or cios to install. Can somebody please advice, see my syscheck report downunder. Thanks a lot in advance for replies and advices.

    PS: Configurable USB Loader does not work eighter (even does not see all games).

    ************************************************** ************************************************** ************************************************** ****************

    SysCheck v2.3.2 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on vIOS58 (rev 6176).
    Region: PAL
    System Menu 4.1E (v54450)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x11
    Console ID: 121669710
    Console Type: Wii
    Shop Channel Country: Netherlands (94)
    Boot2 v4
    Found 135 titles.
    Found 56 IOS on this console. 4 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug, NAND Access
    IOS80 (rev 16174): Trucha Bug, NAND Access
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 65535, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 11/03/2017.

  2. #2
    Administrator
    Join Date
    Jan 2009
    Posts
    96
    Thanks
    15
    Thanked 54 Times in 40 Posts
    That's a Grade A MESS. That's not updating your Wii according to our guide HERE. Read the section entitled "Update ANY Existing Softmod / Overwrite ANY Old or Failed Softmod" ​as to place to start.

  3. #3
    New Member
    Join Date
    Oct 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dear Nightstah. Thanks a lot for your response and advice, that is much appreciated. I was indeed out of date and did some crappy guides from the internet, which resulted in this mess. I followed your advice and did the "Update ANY Existing Softmod / Overwrite ANY Old or Failed Softmod" this weekend to bring everything up to date towards the optimal standard as advised by this site. I followed the guide step by step and did everything even all the optional things to be as clean as possible. Everything installed and worked without any error (only the one that is described in the guide, but with the mentioned solution to be solved correctly). So thanks for this.

    The result is that the USB Drive still does play some games, but unfortunately freezes or black screen for some of the games. I tried it in WBFS format and in FAT32 with ISO files through Wii Backup Manager. Strange is that in the past, this same USB drive worked perfectly fine with all games and now only plays a few. I also tried to play the same games that did not start from the USB disk at a different USB stick (8Gb), which worked fine (I really am surprised, would it really be my USB disk?). Strange fact is that some games are loading from USB Loader GX and not from Configurable USB loader, but also the other way around.

    On short notice I will try to see what happens if I just add one game to the USB HD and build it up game by game, to see where it stucks (try and error).

    Do you have any advice left to help me solve the issue? You will probably understand that I prefer the USB Disk to store all my games over a USB stick of 8GB for just 2 games. Thanks in advance for your reply, again that is much appreciated.

    Kind Regards....
    Last edited by P_MAJ; 11-07-2017 at 12:58 AM. Reason: additional information

  4. #4
    Administrator
    Join Date
    Jan 2009
    Posts
    96
    Thanks
    15
    Thanked 54 Times in 40 Posts
    So this is the exact same drive AND controller as previously worked? Remember, the actual or critical portion of the question is the controller (the enclosure), not the hard drive itself. We do have a user-submitted guide HERE. Did you on the original or incompletely or incorrectly working drive follow THIS guide? You may want to look it over to see if anything's missed. If you wish to post a fresh SysCheck that's an option as well.

  5. #5
    New Member
    Join Date
    Oct 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Nightstah,

    Again thanks for the reply and support, that is much appreciated. In answer to your question, yes it is indeed exactly the same Wii console from the past (that worked that time) and it is also exactly the same USB Disk. I have checked the compatibility list at this site and it is not mentioned: I have a "Packard Bell" model "Silver" and it is USB powered (manufactured: July 2009). Although it is not on the list, it worked for me in the past and Googling around, also other people using this combination are positive (they mention the 640GB version, but hardly think this would matter: https://gbatemp.net/threads/packard-...640-gb.273971/).

    In answer to your 2nd question, I indeed followed the FAT32 Guide after my new SoftMod as you adviced me. To give you a clear view on the systems status I supply a fresh SysCheck again:

    SysCheck v2.3.2 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on vIOS58 (rev 6176).
    Region: PAL
    System Menu 4.1E (v450)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x11
    Console ID: 121669710
    Console Type: Wii
    Shop Channel Country: Netherlands (94)
    Boot2 v4
    Found 138 titles.
    Found 56 IOS on this console. 4 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21010, Info: d2x-v10beta52): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    Report generated on 11/11/2017.


    For me it is still a mistery why thing are not working as they did before, if you maybe have some options to test or try that would be awesome. Thanks again for your support so far, your reply and hope I will find a solution one day :-).

    Kind Regards....

  6. #6
    Administrator
    Join Date
    Jan 2009
    Posts
    96
    Thanks
    15
    Thanked 54 Times in 40 Posts
    Weird. This is you using cIOS 249 as the go-to cIOS to load from, yes? You try any of your original/retail discs in the regular disc channel (obviously not USB)? If so, did they load or any black screens there? You did do the optional IOS Update, correct? It's meant for consoles that have never been on System Menu 4.3

  7. #7
    New Member
    Join Date
    Oct 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Nightstah,

    My system was original at 4.2E and has been downgraded to 4.1E (as it is now), it has never been at 4.3. As I have done all optional items from the guide, I have indeed also done the optional IOS update (without any problems or errors). Do you see perhaps any problems in my latest "SysCheck"? Or can you confirm that I am indeed at the required / optimal system advised at this site (in the guide)?

    I am using cIOS 249 with USB Loader GX, where the Loader itself works fine and load some of the games. For example "New Mario Bros" works perfect, but Wii Sports does not work at all (black screen after selecting game). When I use the actual original retail Wii disk of Wii Sports (not USB), it works perfect as well. Any retail original game plays perfect with the disk, where most (not all) will give black screen when you select them through USB Loader GX. Wii Flow or Configurable USB Laoder are acting the same way, only the funny thing is that they do load different games from each other. USB Loader GX does load New Mario Bros, but not Maria Kart Wii and Configurable USB Loader the other way around. Very strange and I do not get it.

    Do you know, if I need to change cIOS or configure settings different in the USB Loader GX? Any other ideas? Thanks again for supporting me in this riddle.

    Kind Regards...

  8. #8
    New Member GVfan1504's Avatar
    Join Date
    Jul 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think USB Loader GX was deleted from your SD card. The same eventually happened to me so I downloaded it and copied it to SD card, when I inserted the card in its place, the Usb loader would load.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •