Results 1 to 4 of 4

Thread: auto update not working on hbc beta 9

  1. #1

    auto update not working on hbc beta 9

    hi there,

    just finished installing hbc, downgraded from 3.4u to 3.2u, i have starfall installed, homebrew browser, 4 mplayers, everything works great.

    when i first opened hbc i got the update message but i DIDN'T upgrade because i had not finished installing everything else. i thought that update message would come back and it never has. the global network icon blinks for a while and then becomes solid, and i'm able to see my ip address when the home key is pressed. the other icon never becomes solid. i had network issues throughout my installation process.

    is there a way to force the update screen to appear again? does hbc only check for updates on a periodic basis? did i miss something during installation?

    should i run the twilight hack, or just replace the boot file?

  2. #2
    if i recall its A + B

  3. #3
    pretty sure i tried that, i'll try it again real quick...

  4. #4
    heh, tried to update for 2 days straight, and today as soon as the globe icon was solid the update screen came up! weird...

    just finished updating to 1.01, thanks anyway!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •