Results 1 to 6 of 6

Thread: Stuttering / lagging games on the Wii

  1. #1
    New Member
    Join Date
    Oct 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stuttering / lagging games on the Wii

    Hi there,

    We have a softmodded Wii for a while now, at least two years. My partner likes to play Just Dance games, but suddenly Just Dance 2015 was stuttering / lagging this week. It happens for a few seconds and then the song continues. Then after 30 seconds or a minute later it lags/stutters again for a couple seconds. She tried a different Just Dance game, 2014, but the same issue occurs. Never happened before. The external HDD is running the games, and it's far from full. Could it be an issue with the wii console or could it be the external HDD? Any tips/solutions?

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,733
    Thanks
    1,117
    Thanked 1,275 Times in 1,004 Posts
    It could be either the HDD or it could be your system mod, perhaps one of your IOSs is messed up. Has this issue occurred in the past or is the first time you've encountered it? If it has occurred before was it with the same game? Basically I'm wondering if the game ever worked right.


    Sent from my iPhone using Tapatalk

  3. #3
    New Member
    Join Date
    Oct 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    It could be either the HDD or it could be your system mod, perhaps one of your IOSs is messed up. Has this issue occurred in the past or is the first time you've encountered it? If it has occurred before was it with the same game? Basically I'm wondering if the game ever worked right.


    Sent from my iPhone using Tapatalk
    No, didn't happened in the past, this is the first time. These two just dance games have the issue, even though the games were working fine all the time before. I haven't changed anything, well i put wifi on to view homebrew apps, but didn't download anything. Maybe i should try more games to check if the issue is everywhere.

  4. #4
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Wifi is always the best explanation for lag, but only if the game or your mod depends upon it. In this particular case I would be looking at the harddrive, since your explanation of "all of a sudden", is pretty much how things go with any media storage. Disks degrade, hard rives start to fail, and probably whatever else they come up with in the future will keep us coming back to buy new or more, by design or not. If you have other devices like flash drives or other, newer hard drives, you can transfer the media onto, and test, that is my personal recommendation for where to start.

  5. #5
    New Member
    Join Date
    Oct 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Wifi is always the best explanation for lag, but only if the game or your mod depends upon it. In this particular case I would be looking at the harddrive, since your explanation of "all of a sudden", is pretty much how things go with any media storage. Disks degrade, hard rives start to fail, and probably whatever else they come up with in the future will keep us coming back to buy new or more, by design or not. If you have other devices like flash drives or other, newer hard drives, you can transfer the media onto, and test, that is my personal recommendation for where to start.
    I did CHKDSK on the external hdd and after a long time windows found 2 issues, a bad sector was one of them. It was repaired according to windows so now i am going to try again to see if it worked.

  6. #6
    New Member
    Join Date
    Oct 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I checked both games and played the two songs that had issues, worked fine now. Only while loading 2014 just dance it stuttered during the ubisoft logo. So not sure if the issue will return but thanks for now, we'll keep on testing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •