Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Wii Banner Brick - This is My SysCheck - What can I do to fix it?

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    16
    Thanked 1 Time in 1 Post

    Wii Banner Brick - This is My SysCheck - What can I do to fix it?

    I was trying to install the Brew Channel on my Wii, following a tutorial in this forum a few years ago. I ended up with a Banner Brick.

    Despite the banner brick I been able to use my Wii by pressing the "-" and "+" key as soon as the "Heath Warning" shows up... But... I can't access the internet, download channels, update my system, etc. Plus, the brew channel won't work.

    I would like to restore my system to manufacturer, remove brew channel and just have a regular Wii. How could I do this?

    Below you will see my SysCheck Results:

    Spoiler



    Hope someone will be able to assist me. One of my big dream is to have my Wii fixed!!

    Thank you in advance!!!
    Attached Files Attached Files
    Last edited by llaffer; 03-10-2015 at 06:17 PM.

  2. #2
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,596
    Thanks
    1,548
    Thanked 2,818 Times in 2,053 Posts
    So how exactly were you able to launch the syscheck app?

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    Thanks
    416
    Thanked 1,255 Times in 1,075 Posts
    If you can launch syscheck, use that method to launch to apps in Softmod Any Wii guide starting from chapter 1 step 1 where "for systems that already have HBC installed", and go from there.

    When you get to chapter 2, install everything that it has, even if marked as optional: ModPack, IOSUpdate, Menu 4.1, Shop Channel v21, Priiloader (and configure as suggested).

    You can't reset it to "factory" in this state. All you can do is try to remod it to get it current to get things back to a working state again.

    Click Below for recommended Links


  5. 1 User Says Thank You llaffer For This Useful Post


  6. #4
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    16
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    So how exactly were you able to launch the syscheck app?
    I had followed a guide in the forum and was able to re-install the homebrew channel, it worked and then I downloaded and ran the SysCheck

    Quote Originally Posted by llaffer View Post
    If you can launch syscheck, use that method to launch to apps in Softmod Any Wii guide starting from chapter 1 step 1 where "for systems that already have HBC installed", and go from there.

    When you get to chapter 2, install everything that it has, even if marked as optional: ModPack, IOSUpdate, Menu 4.1, Shop Channel v21, Priiloader (and configure as suggested).

    You can't reset it to "factory" in this state. All you can do is try to remod it to get it current to get things back to a working state again.
    I went ahead and followed this guide -> http://www.wiihacks.com/recommended-...d-any-wii.html I read carefully the instructions and installed everything it says. However, the problem remains. When I turn my Wii on, the "health safety" screen pops up, if I press "A" I get stuck to the black screen.

    My Wii will only work on Maintenance Mode. I'm able to play, but it restricts a lot of stuff and eventually my Wii will freeze. Exiting to system menu (home) from a channel or game will also give me the black screen. Do you believe there is still a solution for me?

    Thanks you very much for your reply guys, really appreciate it!!

    --------

    Edit:

    I don't know if this gives a better idea of my issue, but channels such as "forecast channel" and"news channel" gives me an error message that says "unable to connect to the internet and WiiConnect 24 cannot be used" and channels such as "Get connected" and "Wii Shop Channel" show a blank icon (no animation, image or anything), however it connects to the internet. I know this information could mean nothing, but in that case you may just ignore it. My Wii actually started to behave like this since this problem (which I believe is a banner brick) begun.
    Last edited by brunooo; 03-08-2015 at 06:55 PM.

  7. #5
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    16
    Thanked 1 Time in 1 Post
    I still couldn't come up with a solution, does anyone know what could I do to solve this issue? Thanks!!

  8. #6
    nightstah
    Guest
    WiFi support and so forth (for server side game support; not WiFi in general) was dropped by Nintendo for the Wii some time ago. Reporting on that is not surprising nor should it be related. To quote wikipedia, "On June 28, 2013, Nintendo terminated the WiiConnect24 service features globally. Consequently, the Wii channels that required it, online data exchange via Wii Message Board, and passive online features for certain games (the latter two of which made use of 16-digit Wii Friend Codes) have all been rendered defunct."

    Source

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #7
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    16
    Thanked 1 Time in 1 Post
    Alright, thanks for the reply! At least now I know it isn't related to the problem.

    As I mentioned, following Laffer's suggestion, I followed the "Softmod Any Wii" guide. I started from the part that says "for systems that already have HBC installed" and installed every there was including the optional stuff. However, the problem with my Wii remains, not being able to run on the "regular mode". My Wii will only run on "Maintenance Mode" and gives me black screen if I go back to the "System Menu" when leaving a game or app.

    Do you know how could I have it fixed?

    Below you will find my SysCheck after following the "Softmod Any Wii" guide (I have attached the .csv file as well):

    Spoiler

    Attached Files Attached Files
    Last edited by llaffer; 03-10-2015 at 06:17 PM.

  11. #8
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,596
    Thanks
    1,548
    Thanked 2,818 Times in 2,053 Posts
    Ok, have a few ideas, but need more info. First off, how do you know this is a banner brick? Do you know what wad you installed that caused it? If so, simply load ATD and delete the offending channel. Or are you guessing thats what it is? If guessing, you may have a mail brick on your hands...

  12. 1 User Says Thank You cjizzle For This Useful Post


  13. #9
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    16
    Thanked 1 Time in 1 Post
    Thanks for the reply! I'm just guessing, I saw people on this forum with same kind of issue and thought that could also be my problem.
    I don't have any idea of which wad could be causing the problem. Do you think that if I delete all channels I've installed will fix my issue?

    Thank you

  14. #10
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,596
    Thanks
    1,548
    Thanked 2,818 Times in 2,053 Posts
    You have sidestepped a lot of questions and left out info since your original post, so it makes it difficult to give you the right guidance. When I asked how you were able to load syscheck since HBC didnt work, you responded "with a guide in the forum". That tells us nothing... You must be specific with your answers, and do not leave out details.

    Now, all that being said, I suspect you may have a mail brick, but difficult to tell for sure. Before I give you instructions on how to fix it, I need to know exactly HOW you were able to get syscheck to load initially when HBC didnt work. Your answer determines how to proceed.

  15. 2 Users Say Thank You to cjizzle For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •