Results 1 to 4 of 4

Thread: Hard drive reading wrong capacity and no games showing (worked on previous wii)

  1. #1
    New Member
    Join Date
    Aug 2014
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Hard drive reading wrong capacity and no games showing (worked on previous wii)

    Okay, so I used to have a white wii softmodded using the "softmod any wii" guide in this forum. Now, I have a black wii that's not backwards-compatible, modded the same way. My external hard drive is not on the compatibility list, but it did work with my old wii. (500GB WDBACY5000ABK-NESN, in case anyone needs to know). However, with my new wii, usb loaders are reading the capacity wrong and showing that it has no games on it.

    [SPOILER="Specifics for each loader:"]
    USB Loader GX: Reads 128 Gb capacity and no games
    Configurable USB Loader: Reads 2TB capacity and no games
    Wiiflow: Doesn't show capacity, but also doesn't read any games[/SPOILER]
    [SPOILER="Wii Specifics and Syscheck"][SPOILER="Syscheck"]sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6176).


    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 2010.12.07
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x21
    Console ID: 168377518
    Boot2 v4
    Found 83 titles.
    Found 56 IOS on this console. 6 of them are stub.


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535


    Report generated on 2014/08/06.[/SPOILER]
    System Menu: 4.3u
    Softmod Method: "Softmod any wii" guide on this forum, letterbomb method, option ios and shop updates included[/SPOILER]

    -I've formatted the hard drive as ntsf, fat32, and wbfs, all of which as active, primary partitions and without any other partitions on the drive.
    -I was able to run Kirby's Dreamland off of my sd card with configurable usb loader, but it black-screened after I selected a save slot.
    -I went through the softmod tutorial a second time to see if it would make a difference. All wad's installed fine, but nothing changed

    Lasty, thank you all so much for all your hard work and patience helping out people like me. If you need any more information, I'll be happy to share. Also, if my issue has been addressed somewhere, I do apologize. I searched around and didn't find anything, but this site is pretty big and a bit overwhelming, so it's entirely possible that I looked right past something obvious.

  2. #2
    nightstah
    Guest
    Not sure whether you're saying you've tried each type of format, or if you have multiple partitions on this drive. I'm hoping the entire drive you're meaning as one partition. Your softmod looks good (though the IOS Update was unnecessary since you were already SM 4.3). Try fresh from the start, and the whole drive as a single partition. Follow this guide to the letter.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2014
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    YAY! Thank you so much for your help! I went through the guide with my hard drive and that fixed the issue. Or at least it fixed the issue in usb loader gx. Configurable usb loader now says it's an invalid partition and says that it's still 2TB, but oh well, gx works well enough for me.

    Also, sorry for my ambiguity, I meant I had one partition at a time. I changed between each of the three formats. Also, it's weird, it seems that when I made the wbfs partition, there was a second, hidden partition overlapping it or something. When I deleted the wbfs partition (which was taking up the entire hard drive), a new 128 gb partition appeared, which I deleted. Now, it's one solid fat32 partition and working beautifully.

    Thank you thank you thank you!

  5. #4
    nightstah
    Guest
    Still sounds like a drive configuration/setup issue. I generally use GX myself, but have on occasion used CFG. Glad you at least have it as in working if not perfect condition.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •