Results 1 to 3 of 3

Thread: Have an unknown modded wii with black system menu... help?

  1. #1

    Have an unknown modded wii with black screen wii settings... help?

    Hey guys,

    I tried to find other threads regarding this topic but couldn't. I have a wii that was modded but doesn't have an sd card. It plays several of the burned games that it came with and some official wii games. I want to start playing online with COD but any time I click on the wii settings button, it just takes me to a black screen so I cannot adjust the internet. I don't know what version my system menu is for that reason either. There's no homebrew or other type of channel either. I want to completely remod the wii to a newer version but don't know where to start. I tried the softmod any wii thread but get lost as soon as it asks to launch the hackmii installer.

    Can anyone help??

    Last edited by nuke1; 08-05-2014 at 12:12 PM.

  2. #2
    After reading a little more, it seems as though I have a "semi-brick" as my games work but the wii settings menu does not load. How can I fix this without knowing anything about the mod that I have or system menu that I have?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Power on your Wii and immediately hold the reset button before it ever loads/boots. Continue to hold it for several seconds. Does either Priiloader or Preloader menu appear?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts