Results 1 to 9 of 9

Thread: ERROR! (ret = -1)

  1. #1

    Unhappy ERROR! (ret = -1)

    Hi guys, i got my wii on 3.2u now, and i wanted to install some .dol such as wad manager and stuff, but everytime i would get ERROR! (ret = -1)

    My research thus far seems mostly related to .elf read errors for twilight hack but this is not the case.

    i read up that it might be the cIOS 249 that was interfering, so i used Anytitle remover to remove cIOS 249. but that didnt fix the problem, now i read that it might be an SD card incompatability problem, so ive tried two sd cards in total, one which is the red colour Sandisk 2gb SD, and a blue colour toshiba 4gb SDHC card, both have failed.

    Please help! all .dol i have tried get that same ERROR! (ret = -1)

    Need some insight on this. THANKS!

  2. #2
    maybe when you made them a wad, they were improperly made

  3. #3
    Quote Originally Posted by admiral victorinox View Post
    maybe when you made them a wad, they were improperly made
    I didnt try to install them as .wad, i was trying to install wad manager v1.3 which is in .dol format, but i get error!

    Now i cant even install Waninkos cIOS36 v7

  4. #4
    wait, youre trying to install a .dol?

  5. #5
    Yeah .dols e.g Root:\apps\wadmanagerv1.3\boot.dol


  6. #6
    Yeah .dols e.g Root:\apps\wadmanagerv1.3\boot.dol
    Then i use the homebrew channel to install them, but the installations return with an ERROR! (Ret= -1)

  7. #7
    Heh, I'm sort of having the same issue. Just downgraded back to 3.2u. I boot up wad manager 1.3, it detects my sd card, but it doesn't show any wad files, I just get error ret -1 and prompted to restart my wii. All I've been able to do since downgrading is install starfall.

  8. #8
    Bump. Help please!

  9. #9
    My problem ended up being using a 4gb SDHC card. I tried a 2gb kingston and it read the wad files.

    You might want to try formatting the 2gb card and trying again, or it could possibly be damaged.

    I def wouldn't be trying most of my attempts from a 4gb card, because that's where all my problems were stemming from.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts