Results 1 to 2 of 2

Thread: Shreks carnival craze party games

  1. #1
    New Member
    Join Date
    Mar 2014
    Thanked 0 Times in 0 Posts

    Shreks carnival craze party games

    Hey, I just copied four games to my son wii 500GB external HDD. Everything went through successfully but then when I started copying shreks carnival craze party games, it got stuck on 75.29% and it's been stuck for like a half hour now. No option to cancel, well it is an option to cancel but I cannot select it. Is there anything else I can do to exit out and how can I prevent this from happening in the future?

  2. #2
    New Member
    Join Date
    Nov 2009
    Thanked 10 Times in 10 Posts
    I've had this on numerous occasions I just tried a different USB Loader, there are three main ones to try that I know of which are WiiFlow, USBLoader GX and ULoader and eventually it worked, your disc is probably scratched or damaged. From my experience It's just a case of patience I'm afraid.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts