Results 1 to 2 of 2

Thread: Gecko OS not loading applications

  1. #1

    Gecko OS not loading applications

    I can't load anything from from Gecko OS. Every time I try to load something up, the screen eventually turns black and the Wii becomes unresponsive. I'm trying to get Project M to work on a hacked Wii, but Gecko OS doesn't show up when I go to stage select. All the stages have been deleted from both the Wii and SD already, but nothing happens.
    I tried reinstalling Gecko OS from other links, but the results are the same.

    Would anyone know why this is happening? I am using a couple of 2GB regular micro SD cards if that matters.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    If you can try using a standard SD card vs. a micro card with an adapter, it may help. We suggest that for everyone having problems with anything using a micro/mini card (especially when it comes to modding the system in the first place).

    Other than that, I've never tried running Project M, so I can't help further, maybe someone else can chime in.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •