Results 1 to 3 of 3

Thread: Wii having all kinds of issues and Im not sure how to fix

  1. #1

    Wii having all kinds of issues and Im not sure how to fix

    Hi I put homebrew and a gx loader on my wii as well as gecko os a long time ago. I dont know what happened to my wii but now when it comes up to the boot mii screen and I hit reset the wii freezes. Although sometimes I can get to homebrew by launching the app instead of going to the wii homescreen.
    I want to know how I can go about reseting the wii to factory settings or at least reverting all the changes I made. I would really like to keep all my saved data if possible.
    Afterwards I want to know how to correctly install gxloader, wiiflow, hoebrew, and mymenuify the correct way because obviously something went wrong with the install.
    Thank you guys ahead of time for the help and please forgive me if I sound dumb because I did this hack a long time ago and I dont remember everything. Thank you

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Sounds like you didn't follow our guide. you should start there. see the Softmod Any Wii and FAT32 guides linked in my signature. dont even look at mymenuify. menu themes are the best way to brick a system.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  3. #3
    I used that exact guide for install actually. The mods I used worked fine for a long time. Actually now that I think about it mymenuify was the last mod I put on there at a later date from the original mod. Is there a way to just remove the mymenuify hack? Maybe that will fix my problems.

    EDIT: So I went into my sd card and deleted the mymenuify app and the mod theme form the card. This fixed all my problems and actually kept the theme on the wii. For now everything works. Thanks for the mention of mymenuify and stating that it may be the problem.
    Last edited by Shadowwrath5; 05-10-2014 at 11:05 AM. Reason: Solved My Problem


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts