Results 1 to 6 of 6

Thread: 002 error - original game disc on softmodded wii

  1. #1

    002 error - original game disc on softmodded wii

    Hi all. I modded a friends wii last year and he's had no issues with it. He went to play a new game the other day (bass pro shop: hunt) and it gave him a 002 error.
    I modded his wii using this guide: http://www.wiihacks.com/recommended-...d-any-wii.html

    This game is an original. Not backup.
    Does this have to do with the softmod? I don't believe he updated his wii as I enabled priiloader to block updates. Even if it updated his wii the game should still work, being an original. Right?

    I'd appreciate any help and suggestions. I've been out of the loop for a while now but I've always been able to get help here
    Thanks.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,409
    Could you post a system check for your friends Wii?

    If I spelled something wrong, I'll just blame it on auto-correct

  3. #3
    How do I do this?

  4. #4

  5. #5
    Thank you. I followed the instructions from the link in your thread and made a post of the log in the appropriate forum:
    http://www.wiihacks.com/software-bac...tml#post716761

    *EDIT* - Got the game working! I was reading the original softmodding tutorial I used and decided to download the IOS Update.zip file. I then put those wads on my sd card and installed them (all 25) using the WiiMod program. The game is now running as should!
    Last edited by RobbieH; 04-16-2014 at 06:03 PM.

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,409
    Awesome! Glad to have helped

    If I spelled something wrong, I'll just blame it on auto-correct

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •