Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Verbatim 53023 / 1Tb is driving me CRAZY!! Please help!

  1. #1

    Verbatim 53023 / 1Tb is driving me CRAZY!! Please help!

    Hi all,

    Don't know if this is the right place for this, but here i go...

    I have 3 Wii consoles. All filled with the same latest mods and softs. Now i have a Verbatim USB drive. Store n Go model 53023. And i tried almost everything! Formatted in Fat32, NTFS, WBFS etc etc.... Tried 4 different USB Loaders.
    Ok, what's the problem?
    When I try to load games on 2 of the consoles with the verbatim... all is OK!! But in the third console, 9 of the 10 times nothing is loading, or... the loading proces is extremely slow.... causing hang ups.
    Then.... I also have 2 Buffalo ministation USB disks (1 Tb)... These disks work on all 3 consoles just fine!
    So, also on the one, where my Verbatim disk seems to hang every time, the Buffalo disks are just working fine!
    Also tried port 1, instead of port 0. Same result!
    Further strange thing.... When I put my Verbatim in "the strange behaving console", and i also put a small penn-stick usb in the second usb port, loading seems to get a bit better.... but, after a few tries, the same thing happens.
    So, my conclusion for now... it seems that this particular disk (the Verbatim one) only has a problem with 1 particular Wii (one of the 3)!! Could there be s sort of electric problem with my USB ports on the strange Wii?? One that causes problems with my Verbatim? But why are my Buffalo disks can handle this?? They work properly on the strange Wii!! (!!And the Verbatim disk, works properly on 2 other Wii's!!)
    Like I said, I tried almost every Loader. Cleaning up files and reinstalled them again.... But the strange problem still excists!
    The only thing I didn't try so far, is putting the Verbatim disk on the strange Wii through a extra USB hub with external power. Could this be the answer??? (I experienced something like this earlier with a modded Xbox360... and that was the answer then)
    Please, I can really use some input and help here. Anyone??

    Greetz, Zelezna.
    Last edited by zelezna; 02-10-2014 at 12:30 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Wow guy, that's a wall of text. Ever hear of double-spacing paragraph breaks? Maybe it's not the drive and instead it's the Wii? Post a SysCheck of the Wii that's having issues --- both the program and instructions to do so can be found HERE.

  3. #3
    Hi Nightstah,

    Thanks for the reaction. Ok, I'll try to post the syscheck in a spoiler. Hope it's usefull. Here it comes :


  4. #4
    And sorry for the lack of spacing in my first story...

    Does anyone see something "strange" in my syscheck what could explain my "Verbatim story"??

    Extra info : Tried using usb port 1 with a small stick and 1 game > for sure excellent works on port 0!! But as well with Wiiflow as Loader GX, absolute NO GO from port 1. No idea if this has something to do with the Verbatim problem.. Power seems to be working on both ports. Both ports are giving "led-light" to sticks/discs.

    So still puzzled!! Anyone with idea's or answers??? They would be very welcome, thanks!

    Greetz, Zelezna.
    Last edited by zelezna; 02-10-2014 at 09:56 AM.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Your SysCheck looks pretty good other than cIOS 199 (not sure where that came from, lol). Port 1 won't work with cIOS 249. Is this a 2.5" device or a 3.5" device? And externally powered or internally powered?

  6. #6
    Hi Nightstah,

    Don't know either what cIOS199 is used for and how it got in there. But i doubt if this has something to do with it.
    Anyway : It's a 2,5 inch pocket drive Verbatim 53023 / 1Tb. Internal power through USB only. So NO external power adapter. And i know port 1 won't work with 249.
    Extra info to the above statements : When Wii and drive are cooled down. (couple of hours off) Then everything seems to work fine. But within 10 minutes or so... after f.e. a few (3 or 4) times exit the game and restart CFG Loader (the other loaders are even worse with initializing!) everyting slows down. CFG Loader starts. But then things begin to stutter. You select a game. Sometimes the "hand" pointer freezes a bit... starts through... then the music should start. (Like the first few times it does) But now it doesn't... This takes from 3 till sometimes 10 seconds! If i'm lucky, i can point and start the game. (settings are normal)..

    Then, when the game starts, you get the white warning screens about the wii remote straps etc... after that.. nothing... You can press A what you like.. sometimes the screen turns black and stays that way. The game never comes up! Or more often, you can press A what you like, but it never goes any furhter then the white start up screens...

    And again... putting the disk in 2 other Wii's (same softmods), everything runs smoothly.
    So..??? Still puzzled... I think i'm going to try an usb hub with external power... or does someone has other ideas?

    Greetz zelezna.

  7. #7
    I am having a similar problem as well. I only have one Wii though. I was originally using a 32GB SanDisk Cruzer Glide in my Wii. I decided to go ahead and get a 1TB External HDD for my Wii. My friend has an external Seagate and loves it, says it has worked great for him for years so I decided to go with a Seagate. I was looking at the USB Compatibility list and saw this post:
    Quote Originally Posted by Sweat46n2 View Post
    Size: 1TB
    Brand: Seagate Expansion Portable (USB 3.0) Drive (WORKING 3.0)
    Model: STBX1000101
    Regulatory Model:SRD00F1
    Format: FAT32 (used [Guide] FAT32) (WORKING)
    Softmod: (used complete up to date Mauifrog Softmod) Guide: Softmod ANY Wii (WORKING)

    I just bought this HDD a couple weeks ago and it is Awesome. It works perfectly with all the apps in the guide and has no problems at all. It allowed me to stop using my SD card and 32gb Cruzer Glide that my 7yr old son kept taking out and loosing. Now I keep all of my apps, backups, emulators, roms, and videos all on this one drive formatted to FAT32 without additional partitions. It has a solid durable shell and a short usb 3.0 to 2.0 cable, so there's no risk of tangling or snagging the cable. I bought mine from Target(in store) w/10% off for $70. Here is a link to AMAZON for the exact Hdd described. Plus, you can get a 2TB for $99 from Target, although I don't know if its tested and approved(Working)

    THANK YOU Everyone at WiiHacks
    I found a good deal on that drive as well and picked it up for $80. Got it in yesterday, formatted it, moved my games to it and went to give it a go. No luck. Similar problems to the OP. Wii freezing while USB Loader is up, black screens and freezes when trying to start games. I got one game to load once but the loading times were 4-5 times longer than when I use the USB Stick. Removing the HDD and putting the USB Stick back and everything works fine so I am inclined to think it is the drive.

    Last night I ran chkdsk on the drive and was waiting for it to complete. It was done in the morning but did not have time to try it. I am going to try it when I get home and if that does not work will re-format it and try again. I was also planning to attempt using the drive on my friends modded wii as well. Seeing as there was a thread with a similar issue figured I'd mention mine as well.

  8. #8
    Hi LostWaldo,

    Nice to know i'm not alone out here...
    But I'm stronger in my believe of the power issue. I got my hands on a 4th Wii for a moment. And..??? The drive works perfectly on that one too. So... 3 Wii's GOOD! 1 Wii BAD!! What's going on with that 1 Wii?? It has to do something with the USB ports of that particular Wii for sure. And that, in combination with that particular drive. I'm still going to try a USB hub with external power.... unless someone has a better idea?? If so, feel free to post it here. Because i'm still confused!

    !!Extra @Nightstah > This 4th Wii had also cIOS199 on board. Again, no idea what it does and where it comes from. But it doesn't matter obviously.
    Last edited by zelezna; 02-11-2014 at 01:54 PM.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Post a syscheck or two from the working Wii consoles...

  10. #10
    Hello cjizzle,

    Thanks for your reply. Of course I can post f.e. two syschecks from two working wii's. But I allready looked into that.
    So here are the differences. (The rest of the syschecks are exactly the same!)

    In the working Wii nr. 1 :
    There is HBC V. 1.0.8
    IOS3 (rev 6520): Stub

    In the working Wii nr. 2 :
    There is HBC V. 1.1.0
    There is NO IOS3 !!
    IOS53 (rev 5663): No Patches

    (Look into the spoiler above, how things are with the NOT/SLOW working Wii)
    The two really different things are the HBC versions. And second the thing with IOS3.
    NOTE : Nr 1 working has IOS3 (rev 6520): Stub. Nr. 2 working has NO IOS3 whatsoever! And the NOT working Wii has IOS3 (rev 65280): Stub.
    Further more has the nr 2 working wii a different version of IOS53. But the first working wii, has the same version IOS53 as the NOT working one. So i don't think it's in the IOS53 differences.

    So HBC version or the IOS3 thing?? That's what stays to think about. I haven't got a clue! Anyone else?

    By the way, thank all you guys for reacting. Gives a good feeling!

    Greetz Zelezna.

Page 1 of 3 123 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts