Results 1 to 2 of 2

Thread: Wii won't run gamecube games through Disk menu or USB

  1. #1
    New Member
    Join Date
    Feb 2014
    Thanked 0 Times in 0 Posts

    Wii won't run gamecube games through Disk menu or USB

    Hi, I recently had a problematic incident where I installed the Dios Mios (not lite) WAD and I think this caused my wii to have problems running gamecube games (disk, USB). I could still run Brawl and PM through CFG, but Melee never worked even through Wiiflow, then I noticed my GC games wouldn't work in disk. So, I formatted it through the settings but obv it's not clean, as holding reset would boot to priiloader and what not. What's the best option from here? Disk Menu's still not even working, and hopefully if I can get it back to basics, I'll use better guides on this site to get Wii+GC games running through USB+SD. Thanks

  2. #2
    Why on earth do people format their Wiis as a means to a solution? It never is. Have you even read the Dios Mios guide? It even mentions there are shortcomings by replacing the MIOS. You need to reinstall it. As a first-time poster, you talk a lot but don't say much.

    For that matter, did you follow our softmod guide in the first place?

  3. 1 User Says Thank You nightstah For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts