Results 1 to 2 of 2

Thread: Devolution problem: black screen when inserting original game

  1. #1
    New Member
    Join Date
    Jan 2014
    Thanked 0 Times in 0 Posts

    Devolution problem: black screen when inserting original game

    Black wii 4.3e (4 gc ports + 2 memorycard ports)
    Verbatim usb 2.0 desktop hd 2T in port 0 formatted primary, active, FAT32, first (only 1 partition)
    wiimote plus + gamecube controler
    Wii back up games work fine with usbloader-gx

    I've tried with cleanrip iso file in games folder + Homebrew devolution loader: works fine untll wii led flashes twice asking for the original disk, after inserting the same disc: black screen. Nothing works after that.
    I've also tried Homebrew with usbloader-gx (followed guide from whiihacks installing Devolution r200), installed gc-game in hd games folder) : games do turn up in gameslist but again black screen when inserting original disk.

    I just want to be able to play legally owned games on the wii, because the original gamecube and games are leaving home. Can anybody help please.

  2. #2
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Thanked 1,278 Times in 1,006 Posts
    Have you tried the Devolution guide in my signature? That is a good place to start troubleshooting.

    If I spelled something wrong, I'll just blame it on auto-correct

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts