So a friend recently broke my USB drive that I had backed up games on, and being the newbie I am I thought I had to reinstall homebrew completely (I didn't realise it saves to the wii and the SD card only).
Long story short; I reinstalled homebrew using the tutorial on this forum which says that following the tutorial will also overwrite any previous homebrew installation so I should be fine.

Since then, however, I've noticed that my GC controller keeps randomly outputting the L/R-buttons.
I mainly play super smash brawl and melee on my wii, both games using GC controllers.
With my friends, we've tested 7 different GC controllers and they all randomly outputs the L/R-buttons to a different extent between each controller.
When we plugged the controllers in to a gamecube console and played on there it worked perfectly without any controller bugging out.
And I've made new backups of the games, just to see if something glitched during that process. And I also even downloaded the smash games from USA region to see if that was the issue. No difference there.

I'm clueless of what to do, and I've searched these forums without finding an answer.

Does this mean my console has been "bricked"? :/


What makes it even weirder is that if I leave my controller untouched, nothing happens at all. It's only when I'm using it. And I'm not mistakenly hitting L/R.... We've tried lots of different approaches and as long as we're using our controllers in a game, it randomly bugs out.

Oh and, it does occasionally happen during HBC or USB loader menus aswell!