Results 1 to 6 of 6

Thread: DSi XL and r4i v1.4.1 card - Not working - need help

  1. #1

    DSi XL and r4i v1.4.1 card - Not working - need help

    My son had a DS Lite and we had no issues getting the card to work there. When it went bad, we replaced the Lite with a refurb DSiXL. the DSiXL says it's on version 1.4.5U. Is there somewhere else I should see a different revision/update level?

    We have the WiFi R4i v.1.4.1 card updated with kernel 1.7.6b, but it's erroring every time we try to access the card.

    Any thoughts would be greatly appreciated.

    CJ
    Last edited by cjax920; 01-10-2014 at 09:52 AM.

  2. #2
    Quote Originally Posted by cjax920 View Post

    We have the WiFi R4i v.1.4.1 card updated with kernel 1.7.6, but it's erroring every time we try to access the card.

    CJ
    Current version of the card is 1.7.6b. Download that and try that.
    ~~~~~~~~~~~~~~~~~

    ... and I said.. I luv u , but I hate valentines... and that's how I got the black eye


    ~~~~~~~~~~~~~~~~~

  3. #3
    Ok, my original post was incorrect, I have the latest, which is the 1.7.6b. Thanks for pointing that out. 1.7.6.b is not working.

  4. #4
    What's the error message you getting? Screen shot perhaps if possible?

    Does it error on all games? Can you access the system menu?
    ~~~~~~~~~~~~~~~~~

    ... and I said.. I luv u , but I hate valentines... and that's how I got the black eye


    ~~~~~~~~~~~~~~~~~

  5. #5
    Thanks for the quick responses. I can access everything but the R4i Card. (system settings, pics, audio, etc.) The error I get when I go to the card is this:
    140110-130636.jpg

    I have reformatted the SD card, both quick and normal (slow), tried it with and without the games. No idea what is causing the issue.
    This is the card I have:
    140110-131240.jpg
    I know, it's a horrible image. My webcam isn't good for small items. It's the Wifi R4i v 1.4.1 Upgrade Revolution for DS

    Thanks again.

  6. #6
    because the dsi console has been updated to 1.45 but the flashcart can not work on the latest dsi firmware. currently you need to update the card with the latest 1.76b, check the guide here http://www.dsflashcart.com/blog/how-...3ds-v5-0-0-11/ if your can be updated, then it can work on your dsi again, if not, i am afraid you need to get a new card which can work on the dsi V1.45, recommend you buy r4i gold 3ds instead.
    Do yourself a favor, don't buy crappy flashcarts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •