Results 1 to 10 of 10

Thread: USB Loader GX r1218 Forwarder to USB?

  1. #1

    USB Loader GX r1218 Forwarder to USB?

    Can someone help me with a Forwarder to USB Loader GX r1218 (latest to date) with AHPBRoot?

    I donīt have a SD currently, and only have USB so i have the latest version on USB and can load it from HBC which is the latest and installed from the softmod about 1-2 years ago.

    I simply want 2 things.

    To be able to boot directly to USB Loader GX, i guess with Priiloader (which donīt work with just the normal boot.dol/elf).
    And to have AHBPRoot Access, to try Devolution with my GC Games.


  2. #2

  3. #3
    So i install this, and it will start from where?
    Where should i put USB Loader GX boot.dol?

  4. #4
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Install the forwarder I linked, that will be launchable from the Wii menu. The path it should load from is /apps/usbloader_gx

    The path should be acceptable from either SD or USB. If it can't find it from one it should check the other.

    If I spelled something wrong, I'll just blame it on auto-correct

  5. #5
    Great it worked!
    Now how can i make it load directly?
    Priiloader fails to load the "USB Loader GX", i got the latest Non-Beta (0.7 i think).

  6. #6
    Okay i solved it, found someone who had made a "Priiloader version", so itīs solved!

  7. #7
    It seems that GX Loader can freeze on startup some times.

    It just get's stuck at the "USB Loader GX" Image, it never boots to the actual software.
    I am guessing it's looking for the USB/SD, but the USB is always inside.

    It's completely random, and most of the time it doesn't happen, any ideas?

  8. #8
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Maybe your hard drive has a "sleep" feature that should be disabled. You would have to find the configuration software from the hard drive's manufacturer's web site, install it, and run it with the hard drive attached to the PC to detect this setting and change it if you have to. Some hard drives come with the sleep feature on. I was lucky enough in my hard drive that the setting was disabled by default.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  9. #9
    the "harddrive" is an USB Flashdrive, which is why i am a bit surprised.


    I got the latest non-beta Priiloader (0.7), and also the latest beta version of d2x (d2x v10 alt).
    Not sure if that matters though, as d2x is usually not used unless forced, which i can with Wiiflow, not sure if that helps though, but i guess it does, a game doesn't load with ios58 but ios 249-251, which i guess makes that a usb compatibility issue.
    Last edited by Zerowalker; 01-22-2014 at 07:28 AM.

  10. #10
    I guess i can try updating Priiloader, but i don't know how, updating through the Priiloader itself doesn't seem to work.
    It downloads the update, and i think it just get's stuck later, at the black screen with text, i think it says something like (Wait while priiloader installation initialize), but it stays there forever.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts