Results 1 to 9 of 9

Thread: WIIMC - movie names in strange letters and won't load.

  1. #1

    WIIMC - movie names in strange letters and won't load.

    Hi,
    Very new here and looking for some help. If I've posted in the wrong place, my apologies.
    I've just softmodded my daughters wii. Previously done the family one but this is hers so she can watch movies via a hdd or netflix in her room.
    I've followed the guide to the letter, no problems there. What has happened is that after installing wiimc and plugging in the hdd the movie file names are coming up as a jumble of letters and won't load even if I click on them.
    The Wii is a 4.3 and the hdd is a toshiba 500g stor.e.basics.

    I just can't figure out where I'm going wrong.

    I've got 5 hours to solve it before she gets back from her dads as its part of her xmas present and I need to get it wrapped.

    Help!

  2. #2
    Hurray! With an hour to go - I DID IT!

    Silly moo had the external HDD formatted to exfat instead of fat32. Thanks to a guide on here I reformatted and - voila - all her films are available and I might even have time to back up some game discs (seeing as they usually end up on the floor).

    go me!

  3. #3
    nightstah
    Guest
    You like to

  4. #4
    nightstah
    Guest
    Multi-post just

  5. #5
    nightstah
    Guest
    a little bit much.

  6. #6
    Excuse me? I responded to my own post with the solution I found incase anyone else had the same issue (or googled it).

  7. #7
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,409
    Quote Originally Posted by femmelibre0207
    Excuse me? I responded to my own post with the solution I found incase anyone else had the same issue (or googled it).
    But you did so within a 4hr period, in our forum rules we ask that people use the edit button to add details to a post unless 24hrs has passed or someone else has replied.

    Please try to keep that in mind in the future

    P.S. glad you found the solution to your problem.

    If I spelled something wrong, I'll just blame it on auto-correct

  8. #8
    Ah yes, I get the rules - I even understand the reason. Just thought I'd provide a solution for someone else as I was off to play with the wii!

  9. #9
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,409
    Understandable

    And thank you for reporting your results so others who may have the issue you had will know what worked for you.

    If I spelled something wrong, I'll just blame it on auto-correct

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •