Results 1 to 6 of 6

Thread: I Don't Listen or Take Advice - How to Keep Your Wii Bricked

  1. #1

    I Don't Listen or Take Advice - How to Keep Your Wii Bricked

    Help. I have 4.2U system, it was working fine, but one day, it just gave me a black screen.

    BootMii loads, but when I try to go to HBC, it gives me black screen.

    When I try to do nand restore, it says "nand file is for different wii" I guess it has been a while since I have made nand backup.

    BOOT2 does load (when I hold down reset button while booting) but I don't know what I need to do there.

    When I try to follow the "Wii softmod" guide, it looks like 4.2U softmod requires that the system be up and running.

    Should I just go back to virgin Wii and start from there?


    EDIT: Followed the "guide". But when HackMii install pops up and it says press "1" to continue, I realized that the gamecube controller does NOT have "1" button. Please let me know how I can proceed. I did install IOS58 and 61 through the "desperate method". There is still no way to sync my Wiimote (it still just blinks and won't sync). Is there a version of HackMii installer which does not require use of buttons that is not present on Gamecube controller?

    EDIT2: Ok, I re-read the direction. I will try skipping HackMii install and go directly to Chapter2. Thanks. (I was able to launch WiiMod FROM MMM)

    EDIT3: Well, after installing all the WADs successfully, I tried to launch Priiloader but it won't work. (I tried directly from WiiMod since my HBC wasn't working) My Prii won't run now either using reset button, so I am assuming that it was overwritten by the new system menu. Hmm.. How to proceed, is there any Homebrew apps which can sync the Wiimote? I need "1" button to install HBC again.
    Last edited by hpark21; 12-22-2013 at 05:49 PM.

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    You can't "virgin" your Wii. All formatting your system does is wipe any save states and other channels from the system. If you have a messed up menu or other IOSs, they will still be messed up.

    Is this boot2 or priiloader? (holding reset is a priiloader function). If it was boot2, then you can put files on the SD card to auto-boot to without having to do anything else.

    There are sections in the softmod any wii guide (see the bottom option in chapter 1, part 1 -- other desperate measures) for what you can do if you have boot2.

    If you have priiloader, you can use that to launch apps directly off of the SD Card as if they launched from HBC, so you can use that as a launch point similar to "for systems that already have HBC installed".

    You will ultimately want to reinstall everything in chapter 2: ModPack, IOS Update, Menu 4.1 downgrade, v21 shop channel, then reinstall priiloader (as reinstalling a new menu will uninstall priiloader).
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  3. #3
    Well, fresh issue. I can use boot2 to recover, but unfortunately, NONE of the remotes I have are synced to the Wii, and none of them WILL sync unfortunately. Is there a way around to syncing the Wii remote with the wii NOT being able to fully boot into the system menu?

    Can MMM be used using old gamecube controller? (I don't have one, but if it can be used, I am willing to buy one)

    The softmod guide says to unplug the gamecube controller so I am unsure whether it can be used.


    Sorry to keep bother everyone with my issue...

    Anyways, I tried to restore the NAND backup by creating a NAND using ohneschwanzenegger tool but after restoring the newly created nand, the system is still going into black screen.

    Edit: Thanks a LOT for very helpful thread title modification. I am uncertain where I gave anybody an idea that I am not taking/following directions. Like I said, I have no ability to follow the instruction given since I do not have a synced up controller (and thanks a lot for not answering my question on any method of syncing up one). I am going to borrow my friend's GC controller tomorrow to try it out - my reading does indicate that MMM application suggested to use does support GC controller. In the mean time, I was trying out couple of suggestions I read up on other forums. Re-creating a NAND backup (I found out that copy of my NAND back up was corrupt and suggestion was to create a NAND copy of current (bad) one and use the tool above to re-generate a clean NAND to over-write current one). Look, I am sure you guys are all smarter than me when it comes to the console hacking and that is why I am here asking questions. But if you are suggesting that I don't know how to follow directions or taking any suggestion, that is out right not true.
    Last edited by hpark21; 12-18-2013 at 04:24 PM.

  4. #4
    Ok, after re-loading everything, oddly, all of sudden HBC from BootMii started to work. However, starting the System menu still fails with black screen.

    USB Loader app runs, but it can not access my USB drive, and when I start the disc directly from the USB loader program, the screen again goes to black screen.

    I am still unable to sync my wii remote to the system. (Now that I have HBC, is there HBC app which I can use to sync my wii remote?)


    EDIT: I am beginning to wonder whether it is an issue with my bluetooth module.
    Last edited by hpark21; 12-22-2013 at 08:01 PM.

  5. #5
    Got it fixed. It was bluetooth module.

    Replaced the BT module, now it is running.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    As OP has resolved his issue on his own (where's mauifrog been?), thread closed - glad you got it sorted.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts