Results 1 to 3 of 3

Thread: menupatcher problem

  1. #1

    Ca menupatcher problem

    Hello, I have searched on the forums and still have no answer to my question.
    loaded the riiskimod, all good until doing the menupatcher v. 1
    I have the 36 rev 7 ios(the one that is listed in the instructions for riiskimod)
    Everyone says that this should work. but I get the error when loading the menupatcher.dol "the patch section was not found in the dol. nothing to do"
    I have tried replacing the dol with another one on other sites still no joy.
    Now when I click on menupatcher in the apps HBC, I get "error could not identify as system menu! (ret=-2011)" System still works, just can't get the menupatcher to work like it says it is supposed to. running 3.2U right now. It looks like someone had this fixed by running it through wifi. Will check it out.
    Any thoughts?
    Many Thanks,
    Last edited by hellbent1; 01-27-2009 at 03:18 AM. Reason: new info

  2. #2

    Still no joy

    So close yet no cigar..

  3. #3

    Ca Riiski mod 2 Working

    I finally got it working, Right from the disk channel. the problem was bad files given with good instructions.
    This site has the working files and instructions.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts