Results 1 to 4 of 4

Thread: softmod help, stuck on priiloader

  1. #1

    softmod help, stuck on priiloader

    Hi

    Please can someone help me with a softmod issue.

    I have a wii which I softmodded a while ago. I wanted to update the softmod so I followed the guide upto the point where I have to load up priiloader. However I can not choose any of the priiloader menus. Upto this point everything seems to be working ok. The only difference I did compared to last time is I downgraded to system menu 4.1 (as reccommended). Please can someone help me, I wonder if priiloader is somehow crashing?

    thanks

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,052
    If you didn't reinstall the menu 4.1 (or any menu), then Priiloader will still be installed. You can test thus by holding RESET while the system is booting. If the white Priiloader screen comes up, you can go to chapter 3. Or if you want to reinstall everything fresh, reinstall menu 4.1 which will delete Priiloader, then you can reinstall it
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  3. #3
    Hi
    thanks, I did reinstall the menu, downgrading it. priiloader is there and loads up however I can not navigate any of the options using my wii controller. so can not use priiloader.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,052
    Quote Originally Posted by zelboy View Post
    Hi
    thanks, I did reinstall the menu, downgrading it. priiloader is there and loads up however I can not navigate any of the options using my wii controller. so can not use priiloader.
    Did you install priiloader 0.7 and have one of the newer remotes?

    If you have a newer remote, you have to install Priiloader 0.8 beta (the installer noted as "for newer remotes" from HBC).

    If you have the newer remote, reformat your SD Card and rebuild the data from ModPack.zip and menu 4.1 again, and reinstall menu 4.1 and priiloader 0.8 (don't have to do the 30 IOSs again, just start at the menu). Once you install the right version of priiloader, your remotes should work.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •