Results 1 to 6 of 6

Thread: USB 3.0 drive not reading

  1. #1

    USB 3.0 drive not reading

    Hi all.....

    I hope i've posted this in the correct section....
    I recently soft modded my wii with the "soft mod any wii guide" and everything went to plan.
    When i try to load games from my usb drive im just getting a black screen. Iv had a quick look on the compatibility list and cant find the drive im using.... Its a HGST TOURO(mobile) 1TB USB 3.0.
    I'm sure ive read somewhere on here that i may nead to update my IOS to get the wii to read USB 3.0???

    Does anybody have any ideas in which direction to go with this and have any instructions that i could follow?

    Thanks in advance....;-)

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH

  3. #3
    Hi nightstah thanks for your reply ;-)
    Ive had a good look at your link and installed d2x-v6-final and had no luck so then tried d2x-v10-beta52.
    Unfortunatley it still wont load past the screen that tells you to make sure you wear your wristsrap on the games.....

    Any other ideas at all would be much appreciated......;-(

  4. #4
    Hi again,
    I followed the procedure that you pointed me to in the above reply but still had no joy. I tried my sons Verbatim 250g USB2 hd that he uses on his wii which has also got the soft mod and that works fine on the recent Wii. As the drive I mentioned in my first post was not on the compatibility list within the forum (HGST Touro)....I thought it would be worth my while getting hold of one that is I knew I was going in the right direction. I got a Seagate Expansion Portable STBX500200. This is on the list but still a USB3 drive. I used the procedure to format the drive etc, mounted a few games, but sadly still getting the black screen on loading......on both Wii's.

    Could the reason still be my Verbatim is USB2 & the newer two are USB3?
    At my wits end and desperately need help!

    thanks in advance

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Try formatting with this:

    Set allocation unit size to 65536.

    I see you already updated your cIOS. Make sure you updated your loader also. I suggest the latest wiiflow.

  6. #6
    You Sir...... Are an absolute star!

    All sorted and you have most definitely saved me from a breakdown!

    Must have been a issue with the formatting as I used the link above and all the loaders are now working!

    Thank you very much once again for your help :-)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts