Results 1 to 9 of 9

Thread: Need help .... brick maybe...can access priiloader and HBC but not system menu

  1. #1

    Us Need help .... brick maybe...can access priiloader and HBC but not system menu

    Hi
    Can anyone help? I have a soft modded Wii but not sure which guide I used years ago. I thought I had some sort of brick because when I went first screen my Wii would freeze up when I pressed A at health and safety screen but I could access only data management via using + and -. So I tried to re-soft mod my Wii using the guide but couldn't get the Wii to go from 4.3u to 4.1. I tried the mail brick but that didn't work, then I tried the priiloader brick and that's where I got into more trouble. Right now, I can still access priiloader and HBC. My priiloader says it iOS v80/system menu v513 and priiloader v0.8.

    thanks
    sarah

  2. #2
    nightstah
    Guest
    If you can access HBC, you should be able to run apps off the SD card. Run a SysCheck (goes in your apps folder on SD card). Both program and directions can be found here.

  3. #3
    Thanks for you quick response. Here's the sys check info:

    Spoiler


  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Can you still get to the wii settings and data management with + -?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Quote Originally Posted by mauifrog View Post
    Can you still get to the wii settings and data management with + -?

    No, not any more. The Wii loads to the priiloader page.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Load bootmii, make a new nand backup. Zip that and upload it to mediafire. Let me take a peek at it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Quote Originally Posted by mauifrog View Post
    Load bootmii, make a new nand backup. Zip that and upload it to mediafire. Let me take a peek at it.
    Just tried and I could not launch bootmii. Once I selected it, the screen went black and wii disk drive light blinking.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Make sure you have the bootmii folder on the sd card. If you do not have the folder, put the hackmii installer boot.elf on sd:\ then load boot.elf from priiloaders load/install menu. From there you can renstall bootmii ios and prepare the sd card. Or load hackmii from HBC with sd:\apps\hackmii\boot.elf

    One other question, when you did the priiloader fix. Did you reinstall the system menu, then reinstall priiloader? Or did the system menu install fail and you still had priiloader?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    Hi Mauifrog

    I've tried to upload the link here but it doesn't seem to post. When I did the priiloader fix, both the system menu and the IOS(60 and 70) install failed and I still had priiloader.

    I'll try one more time to post the link.

    Thanks
    Sarah

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •