Results 1 to 3 of 3

Thread: Skyward Sword on USB Loader GX

  1. #1
    New Member
    Join Date
    Oct 2013
    Thanked 0 Times in 0 Posts

    Us Skyward Sword on USB Loader GX

    i am trying to play skyward sword on usb loader gx. i softmodded my wii using modmii and have played numerous games. I have never gotten skyward sword to work though. If i go into modmii on the homebrew channel it says im using ios 236. I have installed the WADs for d2x v8, but not the app because i cant get it to show on the homebrew channel. The farthest i have gotten in skyward sword was to the opening area where you move link around, i went out the double doors and the game went black, i have never been able to get this far again, i did this using ios 250 and player.dol in the game settings. i tried changing my ios to 249 and 250 in modmii and it got me to the opening cut scene but went black after that. sometimes i can't get past the wii plus calibration. i have tried numerous settings but nothing works.

    I am using a NTSC copy of the game on a 4.3u wii using usb loader 3.0 r1218.
    Last edited by legendkiller595; 10-29-2013 at 10:45 PM.

  2. #2
    New Member
    Join Date
    Nov 2009
    Thanked 10 Times in 10 Posts
    Force game to play NTSC that should do the trick, if not, try USB Loader GX, I can play the game with no trouble using the latest version of the loader and a up to date softmod.
    However, having given this a bit more thought it might be a bad rip of the game as you say you've managed to start playing the game, if the force NTSC didn't work for you try a re rip or the other loader I suggested.
    Last edited by miiwi; 10-31-2013 at 10:44 AM.

  3. #3
    New Member
    Join Date
    Sep 2012
    Thanked 79 Times in 69 Posts
    I had very strange issues with this game for a long time. I assume you are getting random black screen freezes?

    With the latest mod in the softmod any wii guide on this site this game should play with no problems. If you look up some of my posts on here you can find me explaining my issues and searching for help. I will however attempt to help you.

    I was on a 4.3 US wii as well and using USB loader GX .

    First off, issues like this can often be caused by a bad rip. If you have downloaded this game from somewhere you really have no good way to tell that I know of so get yourself a legit copy of the game. I had so many issues I ended up playing this game from the disc and only later was able to solve my problems.

    Basically what I found out was that even though my softmod was fine and system check detected no problems at all overall it turns out there was something glitchy about my softmod. I have no idea how this occurred, I did the md5 sum checks recommended in the softmod guide. Originally what fixed was using that modmii for windows app to redo my softmod, but I also found that simply following the guide here again also worked as well. It was really strange because I had actually done the mod on 2 different Wiis and they were both having the same problems with this game.

    Since you said you used modmii I would recommend following the guide on this site in full and see if that fixes your issue.
    So rather than trying to chase down certain cios or what not I would recommend to simply go through the softmod guide again from scratch. You will find old info about this game that is not really applicable with current softmods. Don't waste your time trying to go through old solutions. This game should work fine.

    There may or may not be something about wii motion plus video, I am not really sure if this applies. If you have successfully played any other Wii motion plus game on the console this will not be the problem.

    I am not sure if you would want to try this other thing but I will tell you anyway. While my Wii was glitched I would get the problems when playing off any FAT 32 drive. I originally discovered that these problems did not happen when playing from an NTFS formatted hard drive. I was using the same exact rip on the same exact drive on the same exact wii with the same exact softmod....FAT32 did not work for this game and NTFS did (this happened with maybe on or two other games as well but overall all my games worked perfect and I had tried ripping the disc several different times). When I told more knowledgeable people about this behavior it was surprising to them and no one had ever heard of such a thing. Some flamed me for suggesting such a thing that NTFS worked better than FAT32 on Wii (Fat32 is what is recommended and overall best format to use on a Wii). Eventually I found the true solution, doing the softmod again but it would be interesting to know if you are having the same exact issue I ran in to and if NTFS would work better.
    Last edited by blaisedinsd; 10-31-2013 at 01:08 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts