Results 1 to 4 of 4

Thread: Cannot get Wii backup manager to do anything with files.

  1. #1

    Unhappy Cannot get Wii backup manager to do anything with files.

    Hi, I've got a flash drive, trying to put anything on it. Gamecube ISO, wii ISO, anything.

    No matter what I try and put on it, it says "finished" at the right instead of the nice checklist that I've found on all the video/forum tutorials i've read/watched.

    I tried formatting it as FAT32. Ive tried formatting it as WBFS. Nothing is working. Any advice?


  2. #2
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Click "drive 1" then in the drop down box select the letter assigned to your drive.

    If I spelled something wrong, I'll just blame it on auto-correct

  3. #3
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    The file name in RED italics means it failed.

    You might consider reading the FAT32 or NTFS guides for additional information on preparing your hard drive and installing games to it.

    (Gamecube games will not load in this way, only Wii games). See Dios Mios or Devolution guides if you want to USB load GameCube games. If that's the case, you must use FAT32 with 32k clusters.

    All guides mentioned are linked in my signature.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  4. #4
    I see. I had thought my flash drive may have been the culprit. I'll have to try another one. I'll let you know the results when that happens.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts