Results 1 to 3 of 3

Thread: ALL of my USB loaders return me to the Wii menu. Help Pleasse!

  1. #1

    ALL of my USB loaders return me to the Wii menu. Help Pleasse!

    All of my usb loaders, including neogama, CFG USB, USB GX, and Wii Flow all return me to the wii home screen. When I click on them I usually see a breif splash screen and bam, back to the home screen.

    I softmodded my wii using the "softmod any wii" tutorial.

    A few notes: *The homebrew channel is the only channel that works and it detects my USB and SD Card perfectly fine.

    Also can this problem be because I am using an SDHC? I've been using the same SDHC from since the beginning (to install the homebrew channel) and I've also used it to install other apps such as Homebrew Browser and SysCheck, so i figured I could rule out that the problem was my SD card.

    And yes I've tried different .iso's/wbfs's and I've also tried different USB drives. I still get the same problem. I even tried a different computer.

    Here is my system check:


    Last edited by llaffer; 10-21-2013 at 11:06 AM. Reason: spoiler tags

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Your 249 is out of date. all other cIOSs are v8-final, you have v6-final for 249.

    Other than that, it looked good.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    And wrong base - should be base 56, not 57.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts