Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Just Dance 2014

  1. #1

    Just Dance 2014

    I just tried several times to back this game up on my WBFS and it does not work? Has this happened to anyone else? ANy suggestionsThank you

  2. #2

    Ca

    Quote Originally Posted by Buckeye bob View Post
    I just tried several times to back this game up on my WBFS and it does not work? Has this happened to anyone else? ANy suggestionsThank you
    Run with iOS 250 (57) and it runs well with mic support. I'm a region perfectionist, and I also changed the region and GameID to reflect NTSC.

  3. #3
    I am not sure what that means "run with iOS 250 (57)" I am not WBFS, sorry but fat 32. All I know is is normally just put the game in and install and it works. It show the game as installed but when try to play screen goes blank and freezes

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,052
    In the loader you use, when you select the game you usually have an option to go into settings before launching the game. At this point, you will have an option to pick the cIOS to run the game under. Pick 250 (or AUTO if using the lastest version of CFG, and it should pick 250 for you).
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  5. #5
    I'm having the same problem. I can't even run the game with the original CD. I've changed the cIOS to 250, made sure it was set to NTSC but still just a black screen. I've always been able to run the original CD but no go this time.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    @newbieone:

    Using the original/retail disc in conjunction with the official Nintendo disc channel? Perhaps you're missing the standard IOS it uses to run the game (if you have Priiloader, it would block any installation or update of it). You might make a SysCheck as a reply to this thread to verify how modern your Wii's setup is.

  7. #7
    LLafler that worked, thank you very much my son was playing it this am before school. Greatly appreciated!!

  8. #8
    I'm also having the same problem. I've tried changing the IOS to 250 or auto. Ive also tried to force NTSC. Noting seems to work. I just get a black screen every time. Any other suggestions?

  9. #9
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,052
    Sounds like it could be a bad rip, then. Try reripping the game from the original game disk using the Install function of the loaders.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  10. #10
    I've tried reripping it to the hdd. I've also tried ripping it to a regular flash and neither work. Same issue with both.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •