Results 1 to 3 of 3

Thread: SaveGame Managers

  1. #1

    Angry SaveGame Managers

    None of the SaveGame managers I find work. I can extract my saves fine, but I can't install them.
    I am on 4.3E. I am using a 16gb SDHC card. I also tried these with a 2gb SD card aswell, but its the same effect.
    The game I am using is Animal Crossing Lets Go To The City! (PAL!)

    SaveGame Manager GX: Unable to Copy Datas
    SaveGame Manager Mod: Error! RET= -1
    SaveGame Installer: Says its done it, but really, nothings happened.
    Everything else: Error! RET= -1

    Yes, I already have a save installed on my wii. I've tried it with and without a save. 2gb SD and 16gb SDHC. Nothing works.

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    You posted at 3AM or 6AM or somewhere in between depending on time zone, US time. Most of the staff was sleeping. The rules you accepted this morning includes a line that we do not allow double-posting. So settle down.

    First thing's first, post a syscheck. Links to directions on how to generate and post a syscheck are in my signature.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  3. #3
    Yep, that's a great first post. I'm betting he didn't follow a wiihacks guide with that result...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts