Results 1 to 4 of 4

Thread: usb timeout

  1. #1

    usb timeout

    Is there a way to make the usb port look for the drive longer? I think I have found the problem with my loaders not working. When I try to use wiiflow it does not load the first time from homebrew but if I go back in a second time it loads. Then after that CFG and USB loader GX also work. Syscheck attached:


  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Maybe it's an incompatible drive, or at least one with a slow spin up time. You shouldn't have HBC V1.1.2 installed, if you adequately followed the guide you'd have V1.1.0 (beyond that, SysCheck is OK).

  3. #3
    The drive was working fine. Actually I do have 1.1.0 according to my screen. I don't know why syscheck says otherwise. This is my problem. The drive was working great. I had USB loader gx working originally with a fat32 partition with all files on it with a wbfs partition with games and ntfs for movies. I tried to get wiiflow and CFG working and all hell broke loose. So I tried to fix with modmii. That did not work. Then I came here and started fresh and did a complete redo from softmod my wii to adding usb loaders and now none of the loaders work.

  4. #4
    Solved. Used alternate ios 224-mload and loaders worked.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts