Results 1 to 6 of 6

Thread: Help: Struggling with WADs

  1. #1

    Help: Struggling with WADs

    OK i have managed to successfully hack my wii. i have done the following:

    Installed Home Brew channel
    downgraded from 3.3E to 3.2E
    installed IOS16-64-v257-prod.wad
    done the cios_fix.wad
    installed starfall
    done shop update and ios5

    all is working well, homebrew works, backups work.

    it just wont let me install .wads of VC / wiiware games...managed to get the internet channel to install fine, mplayer installed fine but any downloaded games wont.

    is it bad .wads? or am i doing something wrong? my wads seem to be from a group called oneup

    thank you for your help

  2. #2
    -.- perhaps the problem might make this a question than open thoughts

  3. #3
    fair enough point.

    when i try to install them with wadmanager 1.31 it gives a ret error: 1020

  4. #4
    try patching IOS 51

  5. #5
    sorry i have tried that ios51 was labelled as iso5 in the noob updater 2

    i saw you recommend that on another thread so tried that

  6. #6
    you can try formating the SD card and trying

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •