Results 1 to 3 of 3

Thread: RVL-101 Problems with Wii64 Emulator w/ Wii MotionPlus

  1. #1
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189

    RVL-101 Problems with Wii64 Emulator w/ Wii MotionPlus

    I've just softmodded yet ANOTHER Wii since god knows how long... Everything works great with my friend's Wii MotionPlus Remotes MINUS the Wii64 emulator in the Homebrew Channel. Any tips or heads up to any reason why this is?

    Once the app is loaded, the remote doesn't respond, no lighting, no response or connection.

    Specs:

    Spoiler



    Any help deeply appreciated, coming from the creator of "FileDirCheck 2.0" LINK!
    [spoiler="Skeptical?"]Everytime I update u on a post, I download ALL of the files I need to help you install, and head straight to my wii to test them... I put my system at risk to help you out, so if I seem unsure, I'll get there... Don't criticize.
    [/spoiler]
    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,409
    My first suggestion is to try Not64 which you can find in Jax Nintendo Generations Emulation Guide

    My other inquires/suggestions would be further info about the WiiMote in question. It may be a TR/TR+ remote which is not compatible with all Homebrew, in that case I would recommend trying a different, older, WiiMote to rule out that possibility.

  3. #3
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks, honestly, while running through modding the Wii, I DID have to install Priiloader for the TR remotes... otherwise the remotes wouldn't connect at all... Sadly I'm not sure what other remotes they have (speaking in the tense that this is NOT my Wii)... This is a friend's. However, I may bring my remote over there to test it, and INDEED have a look at the "Not64" mentioned. Thank you much SNES_Master
    [spoiler="Skeptical?"]Everytime I update u on a post, I download ALL of the files I need to help you install, and head straight to my wii to test them... I put my system at risk to help you out, so if I seem unsure, I'll get there... Don't criticize.
    [/spoiler]
    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •